TPG Community

Get online support

Thunderbird 78 and TPG

Highlighted
Level 1

Thunderbird on Win10 automatically updated itself to 78.2.2 (32-bit) and now when sending mail I get the error message:

"Sending of the message failed.
Peer using unsupported version of security protocol.
The configuration related to mail.tpg.com.au must be corrected."

Your help database suggests configuring pop3 and SMTP with the SSL option set to 'None'
I assume the 'SSL' option is the same as the Thunderbird 'Connection security' option?
'Connection security' is currenty = 'STARTTLS' (other options are 'NONE' and 'SSL/TLS')
When I set 'Connection security' to 'NONE' the 'Authentication method' defaults to 'Password transmitted insecurely' (other options for 'Authentication method' are 'Encrypted password', 'Kerberos / GSSAPI', and 'NTLM')

Does TPG recommend I use Thunderbird with
'SSL' ('Connection security') = 'NONE' and
'Authentication method' = 'Password transmitted insecurely'?

What are the security implications of using these settings?

1 REPLY 1
Highlighted
Level 9

Hi haran.

There are several posts on this. Search in Community on thunderbird and tls.

One user came up with the suggestion below. If you try it, you might then be able to use the secure options in Thunderbird. It won't be as secure as TLSv1.2 but will still be encrypted.

 

I had a similar problem a few weeks ago starting 23 July. I couldn't send or receive email using Thunderbird. I finally figured out that TPG had downgraded their version of TLS

 

The solution was to go into Thunderbird Configuration and set the parameter security.tls.version.min down from 3 to 1. It all works now!