TPG Community

Get online support

outgoing emails not being received by bigpond

BasilDV
Moderator

Hi @PhillipGr

 

I responded to your PM as @Shane is not available.

 

To help with the investigation, please answer the query below.

 

  • What is the Email address that you used to send the email?
  • Lists of Bigpond email addresses that did not receive it?
  • Is there any error or bounce back mail? If yes, please provide the full bounce back error message.
  • Was the email sent as a bulk or individual?
  • If was sent as a bulk, how many did not receive it?

 

BasilDV

 

freezer101
Level 2

Once again. I have had this problem for 3 weeks now. NO EMAILS GETTING TO ANYONE on a hit-and-miss cycle. It does not matter what email account you send your email off to Telstra, Bigpond, DODO, or even someone who has another TGP account the email I send doesn't get to the people I send them to. 

My brother and sister-inlaw both are TGP customers and are having the same problem. No one gets their sent emails even other TPG users/customers. We all can receive them (emails) from the outside but when we send them NO ERROR message comes up nothing. The email recipient just does not get the emails sent out. 3 ppl in my family and others. It's a TPG Problem that has been going on since the new year. We can't send you screenshots cos' there's nothing to see. The sent emails are gone but no one gets them.

THIS IS THE SAME WHEN WE TRY AND SEND IT THROUGH THE TPG POST OFFICE. We send the email and no one gets them. Please fix ASAP.

If it's not fixed within a few days I will be forced to go with another provider just over a silly email fault.

BasilDV
Moderator

Hi @freezer101

 

If the emails were sent from your end without any error message and it is registered on your sent items, then there's no problem with the server. It needs to be checked with the recipient mail support (Bigpond, Telstra, DoDo) as to why they are not receiving the emails.

 

It is possible that their mail filtering is causing it or something else on their end.

 

The recipient that is under TPG and did not receive your email may report to us or our Post Masters directly for further investigation.

 

BasilDV

pscreen
Level 2

I'm getting this issue as well. 
It's going out because I'm not getting the postmaster email

 

BasilDV
Moderator

Hi @pscreen

 

If the emails were sent out using your TPG email without any bounce back error message, then you may advise the recipient to contact their Mail provider (Bigpond) on what's going on. The Post Masters for Bigpond may need to check the filtering or if your address was blocked by them.

 

BasilDV

pscreen
Level 2

Hi @BasilDV

 

They did. They even had someone fix their filters, but still not going through

 

Another bigpond customer did bounce back. I got this message. But I didn't receive the message until a week later and they emailed me again asking me if I emailed them

The following message to <xxxxxxx@bigpond.net.au> was undeliverable.

The reason for the problem:

5.4.7 - Delivery expired (message too old) 550-'5.7.1 Connection refused. 60.241.0.14 is blacklisted in Invaluement RBL List. See http://www.invalument.com/removal'

BasilDV
Moderator

Hi @pscreen

 

Shoot me a PM with your TPG username or customer ID number along with your email account to check this further.

 

BasilDV