TPG Community

Get online support

NBN FTTB speed slow with Archer VR1600v but fast with Sagemcom Fast 5355!!!!

Level 3

Just had NBN come out today to install FTTB.
All went well and he tested it at the box in the house and said GREAT CONNECTION = 106.
I was excited.
Connected my TPG suplied (years ago) Archer VR1600v and was only getting 50's
(On the TPG NBN100 plan)
Not happy Jan. Numerous speed tests tonight and Max I got was a random 72.
Average is sitting on 56Mbps. I was getting 50's before with my copper wire....go figure.

Now I has a thought. I had a new TELSTRA Sagemcom Fast 5355 unit sitting here and wondered how that would go.
Followed the TPG "How to setup Sagemcom Fast 5355 for NBN FTTB/N"
Strange that it said use the old phone line and not the Ethernet WAN connection.
( which I plugged in anyway but it didn't work without phoneline!)
Anyway did what it said and got blown away.
On 5G WIFI I was getting constant 108's
Tried something, unplugged the phone line and it was still working just off the WAN / Ethernet.

Unplugged everything, went back to the Archer did exactly the same thing....53's on 5G WIFI.

Does TPG need to send me a new version modem?????
I think so.


Hi @seahunter68 . You have FTTB and Archer and Sagemcom routers. Is there any other box that is part of he FTTB connection?


On the Archer, is Bandwidth Control enabled? If it is, what values are there for down and up?

Disable it and try speed test again.

What is the Build number of the Archer firmware?


Do factory reset on Archer. First, check the settings on PPPoE screen, username and password, and whether VLAN ID is set.


The TPG setup for Sagemcom doesn't describe a DSL connection. For each unit, only the DSL port is used. When you test one router, turn off the other one.

Level 3


On the Archer, yes I thought "Bandwidth Control" could be an issue so I disabled it but

no change in speed.

The Archer & the Sagemcom were both run indipendently of each other.
Firmware Archer...0.1.0 0.9.1 v5006.0 Build 220518 Rel.32480n
Hardware...Archer VR1600v v2.0 00000000

VLAN ID is set, can't find that in the settings!

Called TPG yesterday, waited 40 minutes but no answer so hung up!

On the phone waiting AGAIN forTech Support to answer, been another 40min.
Not good TPG


Hi @seahunter68 


Have performed a factory reset on the Archer modem/router?


If not, try it first, then test it again once online.


If you are still getting a low speed result, then send us a private message with your account details.



Level 3
Yes I have, and turned off and on the NBN box in the house.
Tpg chat said a request for a urgent call back to me from Tech Support was made. Haven't heard from them.
Pretty poor customer service.

@seahunter68 . You say "turned off and on the NBN box in the house", which box is this?

You have the Archer and Sagemcom routers, what else is there?


To clarify if the Archer uses VLAN ID. Connect it to wall socket.Go to Advanced, Network, DSL.

Click the Modify icon on the interface which is Connected. Is VLAN ID enabled?


You can use ping and tracert commands to check response times between your computer and the router and the external network. You will get better results using your computer on ethernet if it can.

Do the commands on each router. Archer first.

Ping the router's local LAN address:   ping -n 20


This won't complete so stop it after 4 addresses. Look at the "10" address. This is next device in external network.      ping -n 20 10....

ping -n 20

ping -n 20

And any others you might like to check.


Connect Sagemcom. Find address of Sagemcom local LAN. Do ping, tracert and pings again.




Level 3

"You say "turned off and on the NBN box in the house", which box is this?"
The NBN connection box that NBNCo. install in the house when they connect fibre to the building.
Technician tested it when he finished and was getting 92 solid for the plan we have from TPG "100".

Routers. The Archer has been our router for many many many...years. Was getting average 47Mbps before fibre.
The Sagemcom was given to me from a friend. It's from their Telstra connection, brand new never used.
It was an after thought to get it out and test it to see what speeds I got.

The rest of what you have asked me to do is above my pay grade and I wouldn't know where to start.

Shouldn't have to stuff around. FTTB I would have presumed to be a seemless upgrade with promised speed of 90/20.

Was told via TPG chat that a request for an Urgent call from Tech Support to get me sorted was submitted.
This was at lunchtime. Nothing from TPG, no call at all!!!! Not good.


@seahunter68 . OK. Fibre to the Building FTTB is used in apartment blocks. Fibre is run to a special room in the building, with special equipment, and the copper phone lines are used to each apartment. The router uses its DSL port to connect to the phone wall socket.

Fibre to the Premises FTTP is what your new connection seems to be. Fibre is run to the house to a FTTP NBN box. Ethernet cable is used to connect the router's WAN port to the UNI-Dx port on FTTP box.

The photo you provided shows the DSL info from Archer for a FTTN connection, assuming you live in a house, not an apartment.


Has TPG sent you a message saying that your fibre connection is ready? If so, they say to use a specific UNI-D port, usually UNI-D1.

If you have had no message, keep using the telephone wall socket connection to DSL port until it stops working, or you get the message to change to fibre connection.


Just to be sure, post a picture of this other box installed by NBN.


If the Sagemcom works faster, use it!


Level 3

Yes you are so correct. It is FTTP now that I look at the details.
I recieved the conected notice but they also say they can't see me online!

So, should I expect to get my 90Mbps speed using WIFI 2G?
or do I have to use WIFI 5G toget those speeds?


@seahunter68 . Try Sagemcom first. Since you have used it, you must have worked out how to login and configure it for your username.

On the FTTP box, the Power and Optical lights should be green; the Alarm light might be green also.

Connect Sagemcom WAN port to UNI-D1 on FTTP box. Remove DSL cable if connected.

Give it a few minutes to connect. You may get some lights light up on top of unit.

Connect a computer or wifi device and login to router admin. Turn Archer off so you don't get its wifi.

Select Broadband icon to see internet connection. Should be similar to attached picture. Your settings are PPPoE, TPG username and password. When connected to internet, you'll see values down the left hand side.