Periodic FTTB dropouts

SOLVED Go to solution
Highlighted
Level 3

I was happily using FTTB service for few years.

MDM room is in my bulding only three levels below so connection was always rock solid with uptime going over mutiple months.

 

Last week I started getting periodic dropouts.

 

I can't see any pattern in the frequency - sometims connection drops after few minutes but sometimes stays up for few hour. But eventually it still drops out at some point.

 

I am not sure if it is related but last week next door neighbours moved out.

 

Here is how single dropout looks like in the log.

2010-01-03 15:40:56 System Notice WAN connection VOICE_R_VID_6:IPv4 connected.
2010-01-03 15:40:52 System Notice WAN connection Other_B_VID_9:IPv4 connected.
2010-01-03 15:40:52 System Notice WAN connection INTERNET_B_VID_2:IPv4 connected.
2010-01-03 15:40:51 System Notice DSL connection is activated.
2010-01-03 15:40:25 System Notice WAN connection Other_B_VID_9:IPv4 disconnected.(ERROR_NO_CARRIER)
2010-01-03 15:40:24 System Notice WAN connection INTERNET_B_VID_2:IPv4 disconnected.(ERROR_NO_CARRIER)
2010-01-03 15:40:23 System Notice WAN connection VOICE_R_VID_6:IPv4 disconnected.(ERROR_NO_CARRIER)
2010-01-03 15:40:23 System Notice DSL connection is deactivated .

My modem is Huawei HG659.

I did powercycle the modem.

I did try different telephone cable between modem and wall socket.

This didn't make any difference.

 

I need some help from TPG to resolve this issue.

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 3

Here is hopefully the last update on my case.

After few more useless calls back and forth with TPG which were going nowhere I started getting an impression TPG is waiting for me to give up. Smiley Happy

Eventually I was told they are waiting for approval for technician re-visit.

On Tuesday, March 10th (one week after the the first visit) I was told revisit was approved and it will be scheduled soon.

Few hours later I got a call and I was told the technician is in my area today and they can send him there in an hour if I am available. Lucky I was available.

 

And what a difference!

The second technician went above and beyond my expectations.

Seeing my interest in the topic he started explaining me what and how he was checking.

He tried to follow the line and found another abandoned socket in the bedroom pushed into the wall and hidden behind blank faceplate. The socket was still connected to the line. It was heavily corroded and probably the number of recents storms became the last drop for this poor socket.

The socket was removed and wires were clamped and sealed.

He said he rechecked all connections in the MDF room and even cleaned up disconnected pieces of wires which were still hanging there since my switch from ADSL.

The modem was restarted, connection was tested by backend team and everything looked promising while he was writing the report. He asked me to recheck it before leaving and felt he really does care about things.

 

And this is the happy end.

The modem is running for 55 hours straight by now. No dropouts. I got 54 upstream error packets and 6 downstream error packets ONLY since the modem restart which is nothing compare to tens of thousands of errors I was getting before.

Everything is great again.

 

I want to thank that TPG technician again and whoever send him here. Smiley Happy

I actually asked his permission to put his name here but I am still uncomfortable posing someones personal information online.

 

Honestly, everything would be so much easier and faster and more efficient if this technician would be sent here first time. Smiley Happy

This would save everyone a lot of phone calls, a replacement modem and some nerves for myself.

Thank you for your time.

 

View solution in original post

11 REPLIES 11
Highlighted
Moderator

Welcome to the Community @lucianno

 

Before attempting the troubleshooting steps, TPG recommends that you:

 

1. Check our Service Status at https://www.tpg.com.au/servicestatus

 

2. "Power cycle" your FTTB modem. This means turning your modem off and waiting for one minute before turning it back on again. This allows your modem to reestablish connection to our server.

 

If you are still unable to connect to the Internet, you can proceed with the troubleshooting steps indicated on this link: https://www.tpg.com.au/support/problems_connect_internet_fttb_bundle.php

 

In your case, our Engineering team will investigate if there's an issue within the FTTB line and will try to resolve the issue remotely or assign a technician to resolve the issue. Your assigned Engineer will be in touch with you via SMS or phone call as soon as an update becomes available.

 

BasilDV

Highlighted
Level 3

Thanks BasilDV.

 

Service Status was the first thing I checked.

 

I did power cycle the modem too.

 

Also last weeked the whole suburb was power cycled - we had power outage in our area. Smiley Happy 

But please note dropouts started much earlier.

 

Anyway few hours before your reply I called support line and we went through default troubleshooting steps up to factory reset for the modem.

 

That didn't fix the problem and I keep experienceing dropouts.

I expect a follow up phone call from your technician tomorrow (Friday, Feb 28).

 

Thank you for your hepl.

I will keep updating the thread with my progress.

Highlighted
Level 3

I received a call at the end of the day. Technician is coming next Tuesday.

Excited.

Highlighted
Level 3

Today (Tuesday, March 3rd) TPG technician checked the line between my apartment and the meter room downstairs - everything looked fine.

He replaced the wall socket ($30 fee) since it was old with chipped plastic and messy wiring.

He tested the line with someone on the mobile using his test modem as well as my modem.

I was told his test modem synced better but mine looked Ok too.

When he was leaving he said if issue persists there is a chance it caused by my modem.

 

Long story short - the connecton is even less stable now. It looks like it is dropping out at least once an hour or even more ofthen now.

At the end of the day I called FTTB support line to let them know the issue is still not resolved.

I was told they will notify the engineering team and "they will be monitoring it for another 24 hours".

Highlighted
Moderator

Welcome to the community!

If you're having issues with NBN service, we recommend the best thing to do first is check if there's an outage on the NBN network.
 

We have created this article that can guide you on How to Check for NBN Network Outage
 

If there are no known outages in your area you may perform basic troubleshooting, we did an article that you may find helpful see this link below.

 

Troubleshooting no internet connection
 

In this particular case, there was a known issue in NBN Co's network causing the service not to work. The issue was escalated by our Engineering Team to NBN Co. At this moment, it is still under assessment updates will be provided when it becomes available via SMS or Phone call.
 

Regards,

Highlighted
Level 3

Lol, Troubleshooting no Internet connection link gives me "Access denied" error.

 

Anyway, today (March 4th) I had a call from TPG.

I was a loan modem for 14 days. At the end of 14 days I have to either pay $99.95 for the modem or $10 return postage.

It sounds like there is no other option - if I want TPG to keep trying to fix my connection I have to use TPG modem.

I have accepted the offer.

 

Highlighted
Moderator

Hi @lucianno

 

You have the option to use a third party modem/router that is compatible with TPG FTTB service, but the VoIP phone will not work since the settings is embedded in the firmware of our modem/router.

 

Your assigned Engineer will be in touch with you via SMS or phone call once an update becomes available.

 

BasilDV

Level 3

Thank you BasilDV for confirming that I am forced to use TPG modem in order to access all features of the service.

Highlighted
Level 3


I have received TP-Link Archer AC1600v today.
The first impression - it didn't make much difference.
The new modem is holding DSL connection a bit better - it is not dropping it that often. But from time to time internet conection freezes even if modem manages to maintain DSL link there is no data going through.
The new modem is showing number of "Errors (packets)" for both Upstream and Downstream - this number are going up a lot after each connection "freeze".
I've been recording these numbers every 30 minutes.