TPG Community

Get online support

Wifi cuts off when doing a big download/upload

delkington2
Level 2

Ever since having my TPG FTTB connection installed a few weeks ago, I have experienced this problem. Whenever I am using a device connected to the internet via Wifi, on doing a big download or upload suddenly the Wifi network will lose its connection to the internet. Note that the device will report that it is still connected to the Wifi network, however there is no longer any internet connection. Note that:

  • I am using the supplied Archer VR1600v router
  • I have both a 2.4GHz network and a 5GHz network setup. When the problem occurs it usually only happens to one of the networks - any devices that are connected to the other network maintain their connection to the internet. Sometimes both networks go down.
  • When the problem occurs, if I try to disconnect and reconnect to the Wifi network I cannot, getting messages such as "Incorrect Password" or "Cannot acquire IP address"
  • Wired devices plugged directly into the router do not have this problem, and experience a continuous steady connection
  • Power-cycling the router fixes the problem
  • I have many IOT devices connected to the internet in a smart-home setup, some using a wired connection and some using a wireless connection. These are constantly transferring data, however I suspect they are not transferring a significant amount. The dropouts never occur when I am not at home or when I am sleeping - they only seem to occur when I am using some other device to actively use the internet, making me think that it requires some bigger load before the problem occurs.

This problem occurs many times a day, requiring me to constantly power-cycle my router. Any ideas?

4 REPLIES 4
Riezl
Moderator

Hi @delkington2,

 

There are different types of dropouts that you may experience:

 

1. Network dropouts, this dropout is caused by a line fault on TPG or NBN's network. Affecting all device(s) LAN/Wireless connected to the modem/router this may require a real-time test and investigation by our Technicians and Engineers.

 

2. Wireless dropouts, this issue only affects the device(s) connected via Wi-Fi which can easily be fix by doing adjustment to the modem/router's settings.

 

3. Dropouts caused by ongoing outage in your area. 

 

In the event that you experience dropouts via Wireless/Wi-Fi connection, we recommend having a read on the following articles:

 

• Troubleshooting a Slow Internet Connection

• Easy Steps to Improve Wi-Fi Connection In Your Home

• Wireless Channel on your modem - what is it and why should I change it

 

For us to further assist you, please send us a private message with your TPG customer ID, username and complete address so we can pull up the account.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

david64
Level 11

Hi @delkington2 . When only one wifi network cuts out, can you reconnect to the working one?

When you get the incorrect password or cannot aquire ip address errors, can you check the router's system log before rebooting.

How many IoT devices do you have? On the system log, can you determine how ip addresses are being handed out? Any chance the dynamic pool is being filled?

When the problem happens, you say the wired devices keep working. So, a big upload or download on your wired computer is always ok?

 

delkington2
Level 2

Hi @david64, thanks for the reply. Thankfully this hasn't happened in a while, but it happened again today.

- There were 5 wired clients and 6 wireless clients connected. I was using the internet with a device connected to the 5GHz network when suddenly the 5GHz network dropped out and started giving "cannot acquire IP address" errors, and I was getting "Incorrect Password" messages when I tried to connect. Devices connected to the 2.4GHz network and wired devices kept working fine. I was also able to successfully connect devices to the 2.4GHz network.

- I had a look at the system log when this happened as requested - attached is all the recent events.

- Rebooting the router fixed the problem, as usual.

 

Any suggestions?

david64
Level 11

Hi @delkington2 . I wonder if you are hitting some limit on the 5G channel. You can use the router's wireless stats to see how much data is being sent by the IoT devices. It ought to be minimal.

When the failure occurs, does the 5G signal strength seem to decrease?

On the log, the device getting the dot 115 address didn't receive the ACK on line 4 so resent the REQUEST.

Do you have ALL Debug set in system log?

I assume the failure occurred some minutes after the VOIP message in the log.

 

If you have 2 or 3 5G devices, you might be able to force the failure by doing speed tests at the same time. Stagger the starts so that the down and up directions get fully used.