TPG Community

Get online support

Cannot receive emails to my TPG email address via all devices

Level 1c

Hello,

I reported via phone to TPG some hours ago earlier today that I am presently unable to receive emails to my TPG email address.  This is happening on my computer, tablet and mobile phone, and I am receiving error messages on all three devices.  (I am, however, able to send emails from my TPG email address on all devices.)
Also, when I logged into my TPG account in my web browser I tried to access my email at the TPG Post Office, by inserting my username and password and clicking the "Sign In" button. This isn't working either. When I try to sign in, the text fields simply revert to blank.

I haven't altered or tempered with any of my email settings on my devices, so I don't know why this is suddenly happening.

4 REPLIES 4
Moderator

Hi @RMS1 

 

Could you please send me a PM (private message) with your Full Name, CID (customer identication number) and your mobile phone number, so I can take a look at your service?

 

Also what is the error message you are receiving on all three devices when you try and receive emails?

 

Regards,

Karl

Level 1c

Hi,

My TPG email suddenly began working again around 1:am this morning. Until that time I had not been able to access the TPG mail server throughout yesterday.  It is possible that the problem was fixed by TPG techs as a result of a phone call I made to TPG yesterday morning about the problem, although I have not heard back from anyone at TPG since my phone call

The error messages I had been receiving on my three devices every time I tried to access my email were all a bit different from each other, but basically they all said I was unable to access the mail server, or that my login details were not working.  As I had not altered or tampered with these details, my opinion all along has been that the problem was a fault with the TPG email server rejecting my login for some reason. But as I have still received no feedback or explanation at all from TPG, I don't know what happened.

Moderator

Hi @RMS1 

 

I'm glad to hear you are back up and running. If you have any further issue please PM me your details.

 

Regards,

Karl

Level 1c

Will do. Thanks.