TPG Community

Get online support

Phone line not working but internet connected

SOLVED Go to solution
timbroke19
Level 2

Hi, connecting my phone to the phone port on my modem for the first time, I can hear a dial tone when I go to make a call, but then nothing happens when the number is dialled. No ringing tones - just silence. When calling my number from a mobile, the phone doesn't ring at all and there are no ringing tones etc.

I'm on FTTB.

Can you assist me please? Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Ahra_G
Moderator

Thanks for confirming, @timbroke19

 

I'll raise your issue to our Engineering team for further investigation. 

 

Please ensure to leave your handset on the UNIV-1 port on the NBN box for remote testing purposes. 

 

Updates will be provided via phone call or SMS. 

 

 

Regards,

Ahra_G

View solution in original post

3 REPLIES 3
Ahra_G
Moderator

Hi @timbroke19

 

Based on the account located using your Community details, you are currently subscribed to the NBN Fibre to the Premise. 

 

Please ensure that you have all the equipment set up properly: NBN Fibre To The Premise (NBN FTTP) Setup Guide 

 

Otherwise, you may follow the steps on this link: Troubleshooting No Dial Tone - TPG Home Phone/Voice

Service 

 

Please let us know should you stil require further assistance. 

 

Regards,

Ahra_G

timbroke19
Level 2

Hi Ahra,

 

I plugged the phone line into each the UNI-V ports in turn, but now there isn't even a dial tone. Have restarted the NBN box but still doesn't work.

 

I'm fairly certain, being an apartment building, that the service is FTTB. Can you double check please.

 

Thanks.

Ahra_G
Moderator

Thanks for confirming, @timbroke19

 

I'll raise your issue to our Engineering team for further investigation. 

 

Please ensure to leave your handset on the UNIV-1 port on the NBN box for remote testing purposes. 

 

Updates will be provided via phone call or SMS. 

 

 

Regards,

Ahra_G

View solution in original post