TPG Community

Ask, answer and talk about our products

Alternate router to use on HFC

SOLVED Go to solution
Moderator

Hi @camdj,

 

Welcome to TPG Community!

 

Based on what you've shared, you might need to delete the existing setup/entry to make sure that the configuration that your modem is using is the TPG required one.

 

A hard reset with your Netgear modem/router is one of the possible steps that you may try in order for you to start fresh with your device.

 

Keep us posted with the update.

 

Regards,

BasilDV

Level 2
I may have jumped the gun a little early before doing my homework.

I've just bought the TP-link archer ax-11000. Beast of a router but struggling to connect.

I have a HFC NBN connection. Link between modem and router is fine just not internet.

Only slightly above novice, have tried with pppoe, vlan from previous post all to no avail.
Moderator

Hi @lukedung,

 

The PPPoE and VLAN ID are the settings that are needed for the router to work.

 

Have you checked the comment from @Cam which he was able to configure his TP-Link C9 to work with the NBN HFC?

 

Post a screenshot of the settings that you've tried in order for us to check if there's something missing.

 

Regards,

BasilDV

Level 1c

Hey @BasilDV 

 

Everythinightng is still working well, however I have encountered a new issue that I hope you can assist with!

 

I thought I purchased the same Netgear Nighthawk D7000 ADSL/VDSL Modem Router, however it was the 'SMART' Router.....not the Modem Router.

 

I'm guessing that I will not be able to replicate the same setup given that they are different machines and that the login pages (attached) do not have the fields to amend these points

 

  • The transfer mode and DSL mode should be VDSL2/VDSL.
  • Multiplexing method should be LLC-Based (if available after you changed the mode to VDSL).
  • VLANID = 2

Hope you can help, thanks in advance!

Level 2
Thanks Basil & Cam

Got it working. It had a Australia NBN mode and that changed most of the vlan settings but not all. Went full manual and it worked.

Being able to change settings via my phone was super easy
Moderator

Glad to know that it's all sorted now. @lukedung

 

Feel free to reach out again should any assistance arise. 

 

Cheers! 

Level 1b
I have followed these exact instructions and it still doesn't work. Any ideas?
Highlighted
Moderator

Hi @Mikerosalind,

 

Welcome to TPG Community!

 

We have located the account using your community details and we can see that you have been in touch with one of our technical specialists who tried to assist you with the concerns raised.

 

We have checked the status of your service and it shows connected for more than 9 hours now.

 

Let us know if we can be of any assistance. Cheers!