TPG Community

Get online support

Cannot access some websites. Started the morning of Nov 8. Optus outage. Related? Anyone else suffering?

Level 2



NBN connection has been running flawlessly for months.


Early morning Nov 8 I woke to news about the massive Optus outage and then my internet connection started having problems connecting to certain websites. Co-incidence??


From all devices in my home. Phones & Computers. Both wired & wireless.


For example:

  • Devices connect okay to YouTube but not Rumble
  • Devices connect okay to Westpac home page but not to Westpac Internet Banking login
  • Devices cannot connect to SMH and a bunch of other websites
  • Devices connects okay to streaming services

If I use my mobile data I can access everything as per normal. If I use my phone as a hotspot I can access everything. If I use my problematic connection but use a VPN then everything is okay.


  1. I've tried changing DNS servers. No difference.
  2. Name resolution seems to be working.
  3. tracert apperars to show packets getting to the destination but I'm getting timeouts via a browser (see attached picture). Certificate issue somewhere within TPG??

Anyone else having similar issue? Particularly since Nov 8?




Hi @ecafracs 


Are you still getting the same error?


Have you tried using a different website? Does it affect all of your devices?


Please send us a private message with your account details.



Level 3

I have been trying to contact TPG since yesterday (internet outage), however nobody is responding. I am done with their service. Neither picking up their phones, nor resolving the tickets lodged via the app. ACCC needs to be notified about sheer indifference of the service providers, I suggest overwhelming their Complaint department as well. This is unacceptable.

Level 2

We're experiencing the same issues based on the same timeline (optus outgage).


Ou symptons are that some websites are able to be connected to, other timeout and can't be pinged.  Tried both TPG and Google DNS servers with no luck.  For example, we can use Amazon Prime but not Netflix.

Located Southen Sydney, FTTB.

Level 3

In fact, looks like a lot of websites are not working. For example,


They all seem to fail with HTTPS TLS handshake. The browser completed with TCP SYN, SYN ACK and ACK. Sends Client Hello then the packet dropped and TCP is out of sequence.


Location: Sydney South, HFC

Level 2

Thanks to those that have replied.


I just turned off my VPN and tried too. Same thing. Hangs until it times out.

VPN back on and it's fine.

Maybe a network device in TPG land somewhere not configured to support the right version(s) of TLS? Or something?


Interestingly, I'm located in Sydney South too.


Hi @EricT . I can access both those web sites. I am in Sydney South on FTTC, which shouldn't make any difference.

Did you use packet capture software to see that sequence?

Which packet is dropped. Who reports out of sequence?

Level 3

South Sydney as well, half of internet and services is dead for me as well. Started on the 8th as well.

"we've checked on our side, everything is fine" (c)

No support over the phone, nothing helpful via PMs. Literally 0 help and info, TPG just keep pretending everything is fine (this_is_fine.jpg)

Level 2

Same issue for me. Steaming service timeout on all devices. Some other website similarly effected. Sick of getting this message "Hmmm… can't reach this page"

Level 3