TPG Community

Get online support

Cant send emails from Android phone

JS1HUNDRED
Level 2

I have been unable to send emails from my phone using my TPG account for about 6 months.
As I have been locked down for most of it, it didnt matter, but now it is getting annoying. There is no reason for it. The configuration was the same as when it worked. I eventually deleted the mailbox and re-added it. But no change. Emails simply sit in the outbox, saying 'Sending Failed'. That is the extent of the informaton I am given. Can you check your end for why this wouldnt be working? I wont put my username in here, as you horribly chose it for me when the account was created, including my surname and birth year instead of letting me choose one myself. Because of this poor decision by TPG, I have not been able to use the account at all (Unless I want to hand my personal details to everyone on the internet), and instead had to add an alias. Please contact me to assist.

2 REPLIES 2
Shane
Moderator

Hi @JS1HUNDRED ,

 

Welcome to the community!

 

Thanks for raising this to us, we'd love to help and get to the bottom of this. We'd like to confirm if you have tried to send an email using our Post Office ( https://www.tpg.com.au/home/postoffice ), let us know how it will go.

 

Also please post the screen shot of the Error message on this thread for additional reference. Shoot me a Private Message together with your account details (Username/Customer ID together with the address on file) to better understand the situation.

 

How do I private message (PM) in the community 

 

Regards,

 

 

JS1HUNDRED
Level 2

PM'ed you, and Screenshot attached.