TPG Community

Get online support

NBN Poor Performance

Highlighted
Level 1c

Hi, I am experiencing a few issues with my FTTP NBN connection.

 

At approximately 8:13pm every day my net connection drops for under a minute and then gets reconnected, and i get assigned a new IP address. Why does this occur daily?, and why is it occurring during peak times?

 

Additionally starting today on the 03/10/2018 my internet speed has completely dropped down to unacceptable levels and the following speed tests have occurred and the results are as follows (screenshots can be provided).

 

I have reset my modem to refresh the connection and this has not yeilded any performance improvement, infact my connection has gotten worse.

 

Note: These speed tests are performed during peak times, as this is when the poor performance is experienced.

 

Plan: NBN Broadband XL Bundle 100/40

 

03/10/2018;
Before Modem restart: D7.11Mbps U28.80Mbps
After Modem restart: D2.71Mbps U29.19Mbps

11 REPLIES 11
Highlighted
Moderator

Hi smiddy33

 

Welcome to the Community! 

 

Based on the test results, there is no evident line fault that can affect the service. We do require troubleshooting to diagnose the cause of connection performance issues as the results will indicate what is required to resolve the matter. 

 

Kindly let us know of your best contact time and number via private message so we can organise a call back to be made from our Technical Team for assistance.

 

Thank you.

 

 

 

 

 

 

Highlighted
Level 1c
Hi Ahra_G,

Thank you for your response. The initial issue of speed reduction has been resolved as it was discovered to have been an unplanned outage in my reigon that caused that fault.

My other issue of losing connectivity temporarily, and being assigned a new IP daily is still occurring. Is there any other details you require from me for this one?

Cheers.
Highlighted
Moderator

Hi @smiddy33,

 

Welcome to TPG Community!

 

It's good that the speed is now back to normal.

Based on your initial post the connection drops at around 08:13 PM daily and a new IP address is assigned.

I checked your connection, though I detect some drop outs on our end but it does not occur every day, in fact from Sept 21 to Oct 2 the connection has remained stable.

Your current connection is up for more than 14 hours, and your ip address has not changed as well during this time.

We will observe your connection up to Tuesday and make records of it on our end to see about the connection stability and changes in the IP.

Please advise us as well if the connection does drop between now & Tuesday so we will have an idea about what is happening on your end.

Level 1c
Hi Riezl,

Thanks for the prompt response and for looking into the dropouts!

What is the normal renewal time for IP’s with TPG? I’ll keep monitoring from my end as well.

Thank you for the assistance.

Cheers
Highlighted
Moderator

Hi @smiddy33,

 

Normally you will get a different IP address per session of your service.

 

 

Let me know should you require further assistance and let us know how your connection will go.

 

Cheers!

Highlighted
Level 1c
Hi Shane,

Thank you for that info, i do understand that each session i will receive a new IP. The unusual thing i am experiencing though, is that i am receivng frequent dropouts with my service, which is an always on service (i only restart my router when i am experiencing an issue with the service, or have a drop out from having my session refreshed by TPG).

Again this evening i received another drop out to my service, and received a new IP at approximately 9:43pm, being twice in the one week where i have received an interruption and have been assigned a new IP.

Cheers.
Highlighted
Moderator

Thanks @smiddy33. We are still monitoring the service and please keep us posted about its status.

Highlighted
Level 1c
Hey guys,

I’ve had another service interruption tonight, 9:43pm.
Highlighted
Moderator

Hi @smiddy33,

 

Thanks for the update.

 

We've run some remote test and can see that the modem has been on and connected for 2d 13h 23m and counting. It seems that the IP is the same as well.

 

Are you connected to the modem via a Wired or WiFi connection? What device do you normally use when you lost the internet? Is there any changes on your modem lights?

 

We'd like to have a better understanding of what's happening with your service and see what can be done to resolve it.

 

Kind regards,

BasilDV