TPG Community

Get online support

No internet service

Highlighted
Level 1a
We don’t have internet connection since Wednesday!!!! This caused so much inconvenience l!!!!!
3 REPLIES 3
Highlighted
Moderator

Hi @Lezel

 

Welcome to TPG Community!

 

We were able to locate your account using your community details and tested the line, but was not able to detect any fault within the NBN network.

 

We are not able to detect the router that you have. Are you able to check the physical setup if they are properly connected to the designated port?

 

You may refer to the articles that we've created for the correct setup of the device. NBN Fibre To The Premise (NBN FTTP) Setup Guide, NBN FTTP Setup - General Setup.

 

Once done, you may check the configuration on your router if it's correct. Check this link for reference.

 

Let us know how it goes.

 

BasilDV

Highlighted
Level 1a
All the cables are connected to its port. Please take an action. Its been 5 days already. We are running out of data.
Highlighted
Moderator

We can see that your router is not connecting to our server and you may need to manually configure its settings, @Lezel.


This support link may help you configure the router : https://www.tpg.com.au/support/nbn/setup/modem_support


1. Select the type of Router and Model. For TP Link C1200, please select the correct Operating System as well.

 

2. Click View and you will be redirected to a PDF File.

 

3. Look for "Configuring Router". This will guide you in manually configuring the router settings by the use of your TPG username and account password.

 

This may help as well:

How to set up TP-LINK C1200 modem for Windows 10 

 

If you need further assistance, please PM us your best contact number and most convenient time to receive a call.