TPG Community

Get online support

Unable to hear when I receive calls through VPN

stormi13
Level 2

Hi,

I work from home, using a VPN to connect to Cisco Communicator. I receive phone calls from customers. I have NBN - FTTP. The modem is TP-Link.

 

The first week was fine, i was able to receive and make phone calls.

Recently, whenever I receive a phone call I am unable to hear them. They can apparently hear me (tested with IT at work). IT advised me to ask TPG to update the DNS. This has been done but the problem still exists.

 

I tested different head phones, no issues. When i go into the office with different network, the problem goes away.

Is there a solution for this?

 

Thank you,

Stormi

9 REPLIES 9
Shane
Moderator

Hi @stormi13 ,

 

Please check with provider your VPN provider/support if they require a static IP Address, if so this could be causing issues on your end since TPG NBN FTTP comes with dynamic IP address. 

 

Regards,

 


@stormi13 wrote:

Hi,

I work from home, using a VPN to connect to Cisco Communicator. I receive phone calls from customers. I have NBN - FTTP. The modem is TP-Link.

 

The first week was fine, i was able to receive and make phone calls.

Recently, whenever I receive a phone call I am unable to hear them. They can apparently hear me (tested with IT at work). IT advised me to ask TPG to update the DNS. This has been done but the problem still exists.

 

I tested different head phones, no issues. When i go into the office with different network, the problem goes away.

Is there a solution for this?

 

Thank you,

Stormi


 

stormi13
Level 2

Hey,

 

Thank you!

 

I asked my IT department and they said dynamic is required. So that wouldn't be the issue.

Anything else you can think of? It's just weird, it was working and now all of a sudden it doesn.t I work for a very large employer with everyone working from home, surely others are with TPG yet I am experiencing this problem.

Shane
Moderator

Hi @stormi13,

 

Please understand that we do not support 3rd party VPN, we ran an initial test to the service it shows connected and no line fault that could cause connection issues. If your IT support advise to update the DNS you have the option to use google public DNS IPv4 addresses: 8.8.8.8; 8.8.4.4 for testing purposes. 
 

For further support we recommend to contact your VPN support to avoid misinformation.

 

Regards, 

 

 

Hey,

 

Thank you!

 

I asked my IT department and they said dynamic is required. So that wouldn't be the issue.

Anything else you can think of? It's just weird, it was working and now all of a sudden it doesn.t I work for a very large employer with everyone working from home, surely others are with TPG yet I am experiencing this problem.

david64
Level 10

Hi @stormi13 . No solution but just some thoughts on your problem.

Your IT section said dynamic address was required; they probably meant that dynamic or static doesn't matter. Otherwise, it wouldn't have worked on ADSL.
I don't think DNS is an issue.
Do you use a laptop at home and take it to work? Do you use the VPN software at work?
Are you able to use your laptop/VPN setup somewhere else, say using a friend's NBN connection, even if they're using a different ISP?
It's worthwhile to get the user guide for Communicator. It has a troubleshooting section. There's a few versions of the user guide. What version of Communicator are you using? And Windows version?
https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cipc/7_0/english/user/guide/CIPCUG70.pdf
The VPN client on your laptop sucks up all Windows network traffic and sends it to the VPN server at your work. The VPN server sends it on to various destinations. The server gathers all datasteams for your laptop and sends them back through the VPN to the VPN client on your laptop which distributes them to the applications on the laptop.
Cisco Communicator: is this the soft phone application running on your PC? It processes voice calls into IP data streams (VOIP) and sends it through the VPN to your work. You're not using TPG's VOIP service and you're not using the phone function of the FTTP NCD.
The VPN carries several data streams: soft phone traffic, browser traffic, Windows explorer if you have networked volumes. Not being able to hear the other party might be a routing problem at the work end misdirecting the data stream. Or even some setting at the PC end. See Troubleshooting.
Communicator has a logging feature you can enable (P8-11 in the user guide).

stormi13
Level 2

Hey,

Thank you so much! This is veryhelpful and pointing me into directions I didn't think about. I am very green and have no idea how to troubleshoot so this is useful. I will see how I go and come back to you.

Thank you!

david64
Level 10

@stormi13 . Is this laptop supplied by your work and does it use standard software (Windows, VPN, Communicator)?  If you can determine that this problem also occurs on a network other than TPG, just take the laptop to work and ask for a working one. Copy off any of your private files.

 

Bfairburn123
Level 2

 

 Hi, I have exactly the same problem when I am connected to wired, but if im connected to WIFI, I can hear the customer. (VERY STRANGE)TPG sent out a technition and also had  an engineer contact me who fixed it for one call by connecting me to the old modem from my previous address where I had no problem at all , and after one call it reverted back to not being able to hear again. I had to connect to the new modem again to be able to work by WIFI. Back to square one again. I use Cisco Communicator as well, and when I took my laptop to my daughters who's provider is Telstra, and logged into the VPN, it worked fine, no problem at all working on wired. If TPG dont come up with a solution soon, I am going to have to change providers as I need to work with a wired connection and I had no problem at my last address 2 weeks ago. Its only since I have moved to my new address. 
Shane
Moderator

Hi @Bfairburn123 ,

Have you tried to follow @david64 's recommendation? 

 


@david64 wrote:

Hi @stormi13 . No solution but just some thoughts on your problem.

Your IT section said dynamic address was required; they probably meant that dynamic or static doesn't matter. Otherwise, it wouldn't have worked on ADSL.
I don't think DNS is an issue.
Do you use a laptop at home and take it to work? Do you use the VPN software at work?
Are you able to use your laptop/VPN setup somewhere else, say using a friend's NBN connection, even if they're using a different ISP?
It's worthwhile to get the user guide for Communicator. It has a troubleshooting section. There's a few versions of the user guide. What version of Communicator are you using? And Windows version?
https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cipc/7_0/english/user/guide/CIPCUG70.pdf
The VPN client on your laptop sucks up all Windows network traffic and sends it to the VPN server at your work. The VPN server sends it on to various destinations. The server gathers all datasteams for your laptop and sends them back through the VPN to the VPN client on your laptop which distributes them to the applications on the laptop.
Cisco Communicator: is this the soft phone application running on your PC? It processes voice calls into IP data streams (VOIP) and sends it through the VPN to your work. You're not using TPG's VOIP service and you're not using the phone function of the FTTP NCD.
The VPN carries several data streams: soft phone traffic, browser traffic, Windows explorer if you have networked volumes. Not being able to hear the other party might be a routing problem at the work end misdirecting the data stream. Or even some setting at the PC end. See Troubleshooting.
Communicator has a logging feature you can enable (P8-11 in the user guide).



We raised this to our Network Engineering Team to confirm if this is an issue on our end, Please understand that we do not support 3rd party VPN.

 

 

david64
Level 10

@stormi13 . What NBN speed are you on? NBN50? NBN100?

Boot up laptop but do not run VPN. Disconnect from the router any wifi devices. Use Windows Task Manager, Networking tab to make sure Windows is not doing any network traffic. And Performance tab to check that CPU is not busy. Do a speedtest. What speeds do you get?

Do ping to 192.168.1.1 (your router) and ping and tracert to www.tpg.com.au .

If you know the ip address of the other end of the VPN, you could ping it and do tracert to it. This tests TPG's network and the path into your work's network.

Run VPN and login to work. Look at the Networking tab again. Any large network activity?

If you know the name of a computer at work, ping it and check the response times.

All this is just to check that there aren't delays or congestion in the network path.