TPG Community

Get online support

Unable to send emails error Message rejected as it appears to be spam

SOLVED Go to solution
lejallec
Level 2

Hi 

Since this afternoon 20-04 at 3PM we are unable to send email 

All failed with error  as follow

 

An error occurred while sending mail. The mail server responded: 5.7.1 [TPG-S02] [13K7brOd016455] Message rejected as it appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team <postmaster@tpg.com.au>.

Reception of emails is working fine

 

From previous post  I hve seen other  users got similar issue and fixed with "refreshed the service connection to our network." action  ? 

Anyone that can help to clear this issue 

 

BR/

CLJ

1 ACCEPTED SOLUTION

Accepted Solutions
lejallec
Level 2

HI

I fixed   my problem with ThunderBird V78  :

 

Change account settings outgoing from: 

connection  security: from  NONE  port 25 to  STARTTLS port 587 

 

Also needed to modify in ThunderBird V78 security.tls.version.min from 3 to  1 

How to do it: 

select options/ find in options "about:config" 

it should return  "config editor"  .click  on it and serach for  parameter security.tls.version.min modify from default value 3 to 1 

 

Close Thunderbird application and reopen  . This fixed my "sending email" problem  

View solution in original post

11 REPLIES 11
lejallec
Level 2

HI

I fixed   my problem with ThunderBird V78  :

 

Change account settings outgoing from: 

connection  security: from  NONE  port 25 to  STARTTLS port 587 

 

Also needed to modify in ThunderBird V78 security.tls.version.min from 3 to  1 

How to do it: 

select options/ find in options "about:config" 

it should return  "config editor"  .click  on it and serach for  parameter security.tls.version.min modify from default value 3 to 1 

 

Close Thunderbird application and reopen  . This fixed my "sending email" problem  

View solution in original post

bfvjen23
Level 2

Thank you - will give that ago tomorrow if TPG have still failed to make contact themselves.

Ahra_G
Moderator

Hi @bfvjen23 & @lejallec

 

We have created an article related to this email issue

 

Thunderbird ver 78.1.1 and above Troubleshooting

 

Please don't hesitate to let us know should you still require further assistance.

 

Thanks! 

justthisguy
Level 2

Hello, I am getting same error message:

 

554 5.7.1 [TPG-S02] [1456pmFw011385] Message rejected as it appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team <postmaster@tpg.com.au>

 

Cannot email postmaster and I am not using Thunderbird.

 

What is the solution to fix the problem?

Thanks

Shane
Moderator

Hi @justthisguy,

 

Welcome to the community!

 

Thanks for raising this to us, we did an article that you may find helpful. This will guide you a basic troubleshooting to fix this issue see the link below.

 

Cannot Send Email Rejected by the Server/Banned from using SMTP

 

Let us know how it will go.

 

Cheers!

 

 

Hello, I am getting same error message:

 

554 5.7.1 [TPG-S02] [1456pmFw011385] Message rejected as it appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team <postmaster@tpg.com.au>

 

Cannot email postmaster and I am not using Thunderbird.

 

What is the solution to fix the problem?

Thanks

wilsonj1
Level 2

i am havIng the exact same  problem

BasilDV
Moderator

Hi @wilsonj1

 

Thanks for raising this to our attention.

 

We've created an article that may help you resolve this issue.

Let us know how it goes.

BasilDV

garycawte
Level 2

am having the exact same issue, can receive emails okay but unable to send emails as being blocked by TPG server

Have sent two emails to TPG Help Desk through the Post Office with no reply

This issue is affecting both our business email address and also my partners personal email address and yesterday we find we have also lost our land line as well

Not impressed with TPG at all

garycawte
Level 2

email is back working but landline phone is still kaput