TPG Community

Get online support

Using Webex on NBN FTTN

anpat89
Level 2

I have TGP NBN50 FTTN. 

I have been required to work from home over Christmas/New Year.

We receive calls via Webex. There is no VPN in between.

Webex malfunctions:
I can see calls, but cannot hear anything from these calls.

I can be heard on the other end (as tested with colleagues)

I have connected directly to TPLink TPG issued Modem/Router via Ethernet cable, and via my Wifi connection, same results.

I have connected to my mobile hotspot (TPG mobile) and can hear the calls.

I do not want to use up all my mobile data just to accept calls via hotspot, I need to get these via my home internet connection.

I have checked various settings on the modem/router and there is no setting that seems to be blocking this.

11 REPLIES 11
BasilDV
Moderator

Hi @anpat89

 

Have you checked with your IT if we need to open ports to work with Webex?

 

What is the make and model of your modem/router? 

 

BasilDV

anpat89
Level 2

Hi Basil,

 

Thanks for getting back to me so soon! 
I have not checked with my IT if we need to open ports to work with Webex, as it works on another unaltered connection.

My modem/router is TPLink Archer VR1600v Ver:2.0

It has the latest firmware version

BasilDV
Moderator

Hi @anpat89

 

Kindly check with your IT first if you need to open some ports for the service to work.

 

Once done, shoot me a PM with your account details for further checking.

 

BasilDV

david64
Level 15

So @BasilDV , why would you need to open some ports for this user. TPG have always said they don't block ports. Except once when there was suspicious activity on the VOIP port.

 

@anpat89 . Can you login to the Archer admin and check Advanced/NAT Forwarding. Are there any settings in Virtual Servers section, UPnP, or DMZ sections?

Is the UPnP function enabled?

Can you check with anyone else who has a working connection about the above settings?

 

anpat89
Level 2

Thanks David,

That's what I had thought too that no ports should be blocked by default.

I have checked on Virtual Servers; nothing

UPnP is enabled but no entries

DMZ is disabled.

 

Even Webex shows it has connectivity, but not 100% as I cannot be heard on the other end.

Joseph_D
Moderator

Hi anpat89,

 

We do not block ports. Can you send us a PM with your TPG Account details, name and contact number?

 

Kind regards,

Joseph D

david64
Level 15

@anpat89 . A number of users have had a problem with one-way audio but there has never been any answers posted back.

To clarify your situation:

Is it: I can see calls, but cannot hear anything from these calls.

Or: but not 100% as I cannot be heard on the other end.

 

Do you get calls from other employees at work, or do the calls come from the general public through your work switchboard, then through Webex to you?    Do you make any calls?

 

I expect the Webex app is self-contained. When it starts up, it connects to a Webex server, probably at your work. Your computer might make several connections to different remote ports to carry out different functions. So, no need for inbound connections or port forwarding.

 

Something to try: when Webex is running, in a command window, do   netstat -an

to show all connections from your computer. Either you or the IT section can go through all connections and extract the ones specific to Webex to see if any are missing, compared to when you are tethered through your mobile phone.

If you run command window as Administrator, you can try   netstat -anb   which shows the executable which created the connection.

anpat89
Level 2

Hi David,

 

Yes, I can see the calls come through but I cannot hear them. They can hear me (and I've tested with colleagues/my mobile)

 

The calls generally come from the general public. Work calls can be made through Teams.

My manager actually suggested I could be migrated to Teams calling instead of Webex and it shouldn't have this issue.

 

I am at the office at the moment and can have the comparison of netstat connections from that and at home this afternoon after work.

I am actually in IT but this is beyond my level. I do have admin rights on my machine though and ran the netstat -anb command.

 

Shall be able to get back to you this evening AWST.

anpat89
Level 2

It looks like it was attempting the connection:

TCP 172.16.0.138:65025 103.214.206.11:443 TIME_WAIT
TCP 172.16.0.138:65027 103.214.206.11:443 TIME_WAIT
TCP 172.16.0.138:65028 103.214.206.11:443 TIME_WAIT
TCP 172.16.0.138:65029 103.214.206.11:443 TIME_WAIT
TCP 172.16.0.138:65030 103.214.206.11:443 TIME_WAIT
TCP 172.16.0.138:65031 170.72.230.133:443 ESTABLISHED
[CiscoCollabHost.exe]

 

When on the home connection, it doesn't establish connection

It would state established only for local host 127.0.0.1

TCP 127.0.0.1:64713 127.0.0.1:64714 ESTABLISHED
[CiscoCollabHost.exe]

Port ranges from 64707-64724.