TPG Community

Get online support

cant send emails via outlook - Sender Policy - relay denied

garinda
Level 2

For the last 10 days I have been unable to send emails via outlook and get the error code 550 mf-505: sender policy - relay denied.  I am receiving emails but cannot send.  i can send from the TPGI post office.

 

regards,

Linda

19 REPLIES 19
Shane
Moderator

Hi @garinda ,

 

Can you post the screenshot of the client's outgoing mail server settings on this thread for better understanding.

 

Regards,

 

For the last 10 days I have been unable to send emails via outlook and get the error code 550 mf-505: sender policy - relay denied.  I am receiving emails but cannot send.  i can send from the TPGI post office.

 

regards,

Linda

garinda
Level 2

Screenshot (1).png

thanks Shane - as requested.

Shane
Moderator

Hi @garinda ,

 

The screenshot resolution is too low and it is unreadable.

 

Regards,

 

Screenshot (1).png

thanks Shane - as requested.

 

 

david64
Master

Hi @garinda . It is ok if you just type in the settings.

Mail server name, port number, encryption/security setting.

Is the username used the correct one for this mail server?

garinda
Level 2

Mail server name - mail.tpgi.com.au

Port Number - 465

encryption - SSL/TLS

The user name is correct

Shane
Moderator

Hi @garinda ,


The mail server is incorrect; please use the details below as a reference for the outgoing mail of TPG POP3.

 

  • Require sign in: Yes
  • Username: Your TPG email address
  • Password: Your TPG email address password (forgot password?)
  • SMTP server: mail.tpg.com.au
  • Port & security type: 465 & SSL or SSL/TLS (for all other devices)
  • Authentication: Enabled/password\
garinda
Level 2

thanks Shane, i changed the server name to tpg (dropped the i) in Account Information/Account Settings/Outgoing mail (hope this was the correct area!) but I am unable to save it.  I am getting a message that 'something went wrong and outlook couldnt save your account settings'.  

david64
Master

@garinda . That is the correct place to change.

BTW, what name is used on the receive side? And what port and encryption?

Have you tried a reboot of your computer and save changes?

 

Just at the moment, the correct server name and the "i" server name resolve to the same ip address, so you end up on the same server. But you are lucky to not get a certificate error.

garinda
Level 2

On the incoming side the server name is mail.tpgi.com.au (and thank you for the info re the i - I do get a certificate error all the time but I just click on 'trust this certificate!).

The Port is 110 

the choice of ticking an encrypted connection (SSL/TLS) or Require logon using SPA has neither ticked.