TPG Community

Ask, answer and talk about our products

email settings not working to add into spark....

Level 2
Level 2

anyone know what is going wrong with these settings?

C39F1FD0-5D59-4B48-B060-394FB3F73A99.jpeg

33 REPLIES
Level 6

Hi @tk try incoming port 995 and outgoing port 587

Level 2
Level 2

sadly I got the same error message....

Moderator

Good day @tk,

 

Welcome to TPG Community!

 

Are we using an Apple device to setup your TPG email? Did you use IMAP or POP account?

 

If you are going to set up your email account under your TPG internet service, you need to choose a POP account option. You may refer to this link for more information.

 

Let us know if it's working or not and we will arrange a call from our Tech team to look into it further.

 

Kind regards,

Level 2
Level 2

I am trying to get an email client to capture tpg email.  I have an aol and yahoo email already in use but tpg won’t work.  The email client is “Spark”....

Moderator

Good day @tk.

 

We need more information from you. Are you using an Apple device (iPhone, iPad, MacBook) or is it a Microsoft PC or Android phone?

 

Did you set up your TPG email as a POP account?

 

Are you able to provide us more screenshots with your settings as this is a Third party email client and we do have limited information with it.

 

Kind regards,

Level 2
Level 2

Spark is an app i found in the apple App Store for use on my ipad air2.  It collects email from nominated accounts.  I dont remember “setting up” my tpg email, it would have been the default settings....

the top jpeg was taken from the spark app.

If you tell me where to find the email settings you need within TPG I will post them here....

Moderator

Thank you @tk.

 

Are you able to try entering on the "Username" the whole TPG email (Ex. tk@tpg.com.au).

Also, can you use "SSL" on both incoming and outgoing security?

 

Update us once done.

 

Kind regards,

Level 2
Level 2

I have attached screenshots of the steps02937B2F-2C01-49FD-893D-78545E6EC446.jpeg1135C52C-50BB-4C2A-969C-EB3C21C6F78A.jpeg0E7070C7-6FAC-471E-AE22-96DF246C90E9.jpegBF6498E1-22C4-4598-97CB-EA84C166C076.jpeg4C7610AA-C584-4E18-83EF-7F24C1EAE9A1.jpeg

Moderator

Thank you @tk,

 

I've seen that the port number is different. Are you able to try the port 110 for incoming mail server and port 25 for outgoing mail server?

 

Kind regards,