TPG Community

Get online support

internet indicator in modem off

dhitalp
Level 2

Hi

I recently upgraded to nbn fiber to the premesis. Everything was ok but for the last 18 hrs there is no internet. The "internet" light on modem is off. I tried turning power off and on many times but no luck. I tried calling TPG for help but it was frustrating and so pathetic that i can not talk to some one. I am hoping I will get some help here. I get wi-fi signal in my laptop/phones but there is not internet. I checked nbn box and both power and fibre lights are on. Can someone help me please.

8 REPLIES 8
david64
Level 15

hi @dhitalp . Did you upgrade from FTTN? 

What model is your wifi router?

Have you done a factory reset on the router? 

If it is TPG-supplied router and you did factory reset, it might have come up in FTTN mode.

Can you check router config to see if VLAN ID is enabled. FTTP does not use VLAN ID.

dhitalp
Level 2

I have not done factory reset. The modem is TPG supplied one. I have upgraded from fttn. the model of modem is VX220-Gv

david64
Level 15

@dhitalp . Check the config for the EWAN interface; PPPoE, your username and password, VLAN ID disabled.

If that's still correct, send a private message to a moderator. You have to signin first.

https://community.tpg.com.au/t5/Welcome/How-do-I-private-message-PM-in-the-community/m-p/4093#M45

dhitalp
Level 2

Thanks david64. Is it the default access that I have to get into and do what you have said? The default access in my modem is written as: http://192.168.1.1

david64
Level 15

@dhitalp . That's the address you put in the browser. The admin login details are on the label on the router, usually admin and admin. 

Once signed in, try Advanced, Network, EWAN.

dhitalp
Level 2

thank you david64. I tried logging in but that site (192.168.1.1) keeps asking for pw which I had written down when TPG made some changes on the first day. The PW does not work now. Is there anyway I can get in and check the configuration

david64
Level 15

@dhitalp . I don't know why they would change the password. If it's not the one you wrote down and not the one on the label, a factory reset sets it back to the default. All settings are reset. You have to set your username and password again. (PPPoE, username, password, VLAN ID disabled.)

BasilDV
Moderator

Hi @dhitalp 

 

Before changing into the FTTP connection, did you receive a notification that it's active?

 

If not, the internet will not work yet, and you need to reconnect it back to the FTTN to gain the internet.

 

If yes, then try the advise from @david64 to reset the modem/router.

 

Let us know how it goes.

 

BasilDV