Email setup

Level 2

I am trying to set up a secondary (old PC) computer to my broadband wireless account but have been unable to send and receive emails.  The computer has Windows 7 Home Premium and Outlook 2007.  I am able to access the internet okay but unable to send or receive emails.


I have been looking on your website for answers.  I use Gmail so when setting up an account with Outlook I entered data manually (as per your website instructions) but instead of entering “my TPG email address” (as per your website instructions) I entered my Gmail email address as my email address and also as my username.  I have entered 995 and “” for the incoming server and 465 and “” for the outgoing server.  I have also selected SSL for the encrypted connection.  Are these settings that I have used correct?


In the Outlook “Internet E-mail Settings” window under Login Information it asks for a password but I am not sure whether this is my Gmail password or my TPG password.  I have tried both without success.


Outlook shows a window labeled “Enter Network Password”.  I have entered the WiFi network password shown on my modem, but Outlook doesn’t seem to accept that.


I have received several error messages.  One stated that Outlook could not verify the server security certificate and the other that it was unable to make an encrypted connection with the server.


I would appreciate any guidance you can provide.


Hi @grahamt6 


Try these steps to setup your Gmail account to the Outlook 2007:


  • Go to Settings > Forwarding and POP/IMAP.
  • Select either Enable POP for all mail or Enable IMAP (recommended).
  • Once you have enabled POP or IMAP access to your Gmail account, you are now ready to add Gmail to Outlook 2007:      
  • Open Outlook 2007.
  • Select Tools > Account Settings.
  • Click the Email tab and select New.
  • Select Microsoft Exchange, POP3, IMAP, or HTTP and then click Next.
  • Select Manually configure server settings or additional server types and then click Next.
  • Select Internet email and then click Next.
  • Select an IMAP account:      
  1. incoming server -
  2. outgoing server -
  3. username - your email address
  • Click Next.
  • Click Finish.

Let us know how it goes.





Hi @grahamt6 . If you want to access your gmail account using Outlook, you need the gmail mail server name, not the TPG one. And your gmail username and password.


Sending is SMTP, Receiving is POP3 or IMAP.   SSL is the correct security setting.

You may need to enable SMTP authentication.

Incoming connections to the IMAP server at port 993.

Incoming connections to the POP3 server at 995.

Outgoing SMTP 465.


This article has a brief summary for Outlook 2007. Keep the port numbers you have chosen!


Level 2

Hi BasilDV,


Thank you for your prompt response to my query.


Connecting to the internet and web browsing is okay.  


I have set up two email accounts (POP and IMAP) and can now use either as the default and access Gmails (send and receive) via the Google Chrome browser.  


In each case, I get a screen stating the new email account had been successful.  


However, when I try to test the account settings, I typically get the following result and error message.  See files Capture 8 and Capture 9.


If I try and use Outlook to send or receive emails by clicking Send/Receive button, I get a screen listing each email and stating progress is "Processing", but nothing is sent or received.  


I also have a window constantly popping up asking "Enter Network Password".  I enter the password on my 5G Wireless Modem and tick to save it then click OK but it just keeps appearing.  See file Capture 11.


I would appreciate any further comments about using Outlook 2007.


Kind regards,



Level 2

Hi David64,


Thank you for your response to my post.  Your comments and suggestions were helpful.


As you will see I have just replied to the Moderator, BasilDV, in which I advised that I have setup both an IMAP and POP3 accounts and I can now use either to access Gmail and send and receive emails via Google Chrome.


However, my attempts to use Outlook to access emails continue to allude me.  Any further comments would be appreciated.


Kind regards,




@grahamt6 . When configuring Outlook, in Step 9, enter your email address with the password for your gmail account, and tick Remember password.

Also, step 12, which has option Use same settings as my incoming server.

I don't know whether your gmail account can be both types at the same time. Usually one or the other.

POP3 downloads emails to your computer.

IMAP leaves all emails on server so you can access them from anywhere.

Level 2

Hi david64,


Thanks for your further comments.


Yes, I did enter my email address and password as per Step 9 and ticked Remember Password.  Just to be sure, I have recreated the POP account.


I also ticked “Use same settings as my incoming server” in Step 12.


When I clicked on Test Account Settings, I got the following error message:


“Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts. The server responded: ERR [AUTH} Username and password not accepted.”


I checked and the Gmail username and password were correct.


I then get an “Enter Network Password” window which shows my username as my Gmail address.  The password (hidden behind asterisks) is my Gmail password.  I then change the password to my network (modem) password, tick Save this password and OK.  If I then click on Send/Receive in Outlook the “Enter Network Password” window appears again.


I set up two Gmail accounts (POP and IMAP) to verify that it was possible to use either.  One is nominated as the default account (currently POP) and assume that in normal circumstances when I send or receive emails the default account will be used.  So, I don’t think both would be used at the same time.






@grahamt6 . I can only think in Capture 5 that the username entry is just the first part before the @ character, if it is the userid you use when going through Chrome.

The password will never be anything to do with your router admin password.

The other option you have is to delete mail on the server after 14 days. The point of an IMAP account is to leave mail on server permanently.


Level 2

Hi david64,


Thanks for your continued efforts to assist me.


When I was creating each email account and filling out the fields in Capture 5, the program auto-filled the User Name as “graham.taylortech”, i.e. without “” so I added “” based on the example in Step 9 of the MyDomain “Email Client Setup: Outlook 2007” article in the link you provided in your earlier response.


I have now created another POP account to see if using User Name “graham.taylortech” would work in Outlook 2007 but without success – clicking on Send/Receive just didn’t work.


I also tried my mailbox password in Step 9 rather than my router admin password, but again no luck.


Finally, while I understand the difference between POP and IMAP, I receive many many emails every day often with large attachments, and have found that POP and the storage provided by Gmail has worked for me.


So, having spent a lot of time, and your time, trying to resolve this issue I think the best solution going forward is to use Gmail for all my email correspondence and not bother with trying to use Outlook 2009.  Thanks again for your assistance.






@grahamt6 . P.S. Outlook has a logging function. It can collect data on several aspects of operation. See Microsoft articles.  The SMTP logging might have a better indication of why it can't connect.