TPG Community

Ask, answer and talk about our products

Home phone not working but there is dial tone

SOLVED Go to solution
Highlighted
Level 3

I recently had a problem with my modem and it had to be replaced. The internet is working fine since then but  something also happened to my home phone at that time. I can't make or receive calls. I have dial tone but when I try to make a call I hear a long continuoous beeping sound. If I call the home phone using my mobile I get a recorded message saying the number is not connected. 

3 REPLIES
Moderator

Hi @carolbee,

 

Welcome to TPG Community!

 

We have located the account using your community details and we were able to check the status of your service.

 

The modem's information has been updated on our system to allow the VoIP service to work. In fact, your VoIP service shows that it is currently registered and should be working.

 

However, we would like to investigate what is causing the issue and we have arranged a specialist to contact you before 3pm QLD time today for assistance.

 

Should you have a preferred contact number and time, please send it via private message. Thank you.

Level 3

Hi Riezl,

 

I don't know what you did but the problem is fixed and the phone is now working!  I tried it just now! Thank you so much.  I won't be needing that phone call today now!

 

Many thanks again.

Moderator

Glad to know that the issue has been resolved, @carolbee.

 

Feel free to message us should there be any issues. Cheers!