TPG Community

Ask, answer and talk about our products

TP-Link Archer VR1600v : phone not working

SOLVED Go to solution
Highlighted
Level 2

Our phone was working fine until a day or 2 ago. NBN internet access is fine but the phone is dead (no dialtone) and ringing in from outside there is no ring tone. Have tried rebootng everything, changing the phone and the wire, and using the second phone jack but none has worked. Not sure what else to try. 

3 REPLIES 3
Moderator

Hi @blaker2234,

 

Welcome to TPG Community!

 

We were able to locate your account using your community details and it appears that this case was escalated to our Engineering team.

 

We'll chase this with them and have someone to call you within the day to provide further updates with the case.

 

Your experience is important to us and we will be keeping a close eye on your matter and will provide you with updates where possible.

 

Regards,

BasilDV

Moderator

Hi @blaker2234,

 

We understand that our Engineering team has been in touch and verified that there's an issue with your NBN modem, which is why the phone is not working.

 

A replacement modem has been requested and they'll be in touch with you via SMS or phone call as soon as an update becomes available.

 

In the meantime, if you have any further enquiries or require general information on the matter, contact us here and we'll be sure to get this coordinated for you.

 

Regards,

BasilDV

Level 2
Thanks. Yes your engineer contacted me. Very satisfied with the service and response we have received.