TPG Community

Get online support

Unable to make Voip outbound calls. Please help.

SOLVED Go to solution
gtoboy10
Level 2

Hi

 

I have recently connected to your NBN Cable SL Bundle 25, in which I moved from your TPG ADSL2 plan to the NBN. 
 
As part of the upgrade bundle, I had my old Telstra landline number ported across into the TPG voip service.
 
Incoming calls can be made to my home phone without any issues, however I’m unable to make any outbound calls.
 
Is there a further setting (or any other solution) within the modem/router firmware (Archer VR1600v) that I need to adjust to make outbound calls?
 
Could I either get somebody from support, or one of your engineering team to contact me to have this issue resolved. I have sent an email to the help desk, but have yet to recieve a response.
 
Thanks
John
1 ACCEPTED SOLUTION

Accepted Solutions
gtoboy10
Level 2

Hi david64

Thanks for your response.

 

I've added a Oz Talk (unlimited) add on as part of the NBN SL Bundle, but my Digital Voice account says that it's currently 'unfinancial'

 

I have now added a prepaid balance, to see if this now allows me to make outbound calls.

 

Thanks for your help.

 

View solution in original post

4 REPLIES 4
SteveK
Level 5

Probably the first thing to do is check your settings to see if they are enabled.

 

https://cyberstore.tpg.com.au/your_account/

 

 

@gtoboy10 

gtoboy10
Level 2

Thanks for your response SteveK.

 

Where exactly in my settings should I be looking?

david64
Level 10

Hi gtoboy10.

Which VOIP phone service did you select? If you selected $0 PAYG, you have to make a prepayment to cover any call you make. You might be unfinancial. You can check by logging in to www.tpg.com.au/myaccount. Then   View NBN Digital Voice Service Account.

gtoboy10
Level 2

Hi david64

Thanks for your response.

 

I've added a Oz Talk (unlimited) add on as part of the NBN SL Bundle, but my Digital Voice account says that it's currently 'unfinancial'

 

I have now added a prepaid balance, to see if this now allows me to make outbound calls.

 

Thanks for your help.

 

View solution in original post