TPG Community

Get online support

Archer VR1600v: 5GHz band stopped working

BasilDV
Moderator

Hi @Vajco

 

What are the devices that you are trying to connect to the 5GHz network?

Have you tried to clear or delete some of the WiFi networks saved on your devices? If not, could you please try to delete some of the saved network?

 

If you are still not able to connect to the 5GHz network, then try to change the security from 'WPA/WPA2 personal' to 'None'. Let's see if you are able to connect if there's no security.

 

If you are able to connect without security, then change it back to WPA/WPA2 and give us a screenshot of your WiFi settings for further analyzation.

 

BasilDV

Vajco
Level 2
I've found the problem. The moment I've realized that I have exactly the same issue even with a new hardware of an updated version, I started thinking it must be something else in play

Each time I was literally sitting right next to router I could see the 5ghz band but connecting to it was hit and miss, but when I was a bit further away I've lost it completely. I started suspecting something is blocking the 5ghz band and talked to my neighbour who's house is only few meters away, and I've asked him if he installed anything electronic recently and he said he out in the Brilliant Microwave Motion Sensor, so I've asked him if we can turn it of temporarily, the moment he switched it off my 5ghz came up immediately and worked a treat.

So I guess I'm out of luck. Since I've moved the modem to the totally opposite side of the house (had to relocate the sockets which was annoying) but it still seems to be overruled by his sensor (5.8ghz ISM). So for whatever devices that have an ethernet support I will wire them up via new data cabling and for the rest it's 2.4ghz network.

Not sure how could I block this sensor's band without disrupting mine, but I guess it wouldn't be a cheap solution :-/

Thanks everyone, problem is relatively solved.
SteveK
Level 5

The instructions for this SPECIFICALLY say do NOT use the 5ghz band.... ask him to connect to 2.4ghz, as per the manufacturers instructions.

------------------------------------------------------------------------------

 

BEFORE YOU BEGIN YOU WILL NEED TO HAVE DOWNLOADED AND SETUP THE BRILLIANTSMART APP.

If you need help go to www.brilliantsmart.com.au

 

It’s important that you connect to 2.4GHz home WiFi not the 5GHz.

 

Check you have a strong WiFi signal (2 bars) between your home router and where the smart lights are to be installed.

Vajco
Level 2
Thanks for that, can you please post the full link before I pay him a visit. I think his product is called Brilliant Eye360 microwave sensor. I will look it up but wouldn't think the user would be able to control it ?!
Thanks!
zappedtapped
Level 2
Hey guys,
I've started having the same problem this week on the archer vr1600. My 5ghz connection just started dropping, did a hard reset of the router. Next i tried using wifi analyser to check for interference, couldn't see any, but i switched to a channel miles away from the closest nearby 5ghz router. Still happened even with no interference. I thought it could be range so tired sitting right next to the router, and using multiple power settings on the 5ghz radio. Still happened. When i switch to 2.4ghz it works reasonably, but i have lots of other 2.4ghz routers around me so it does get some interference. I have a hard lam cable to my desktop which still works perfectly.
Tpg can you help?
Regards
BasilDV
Moderator

Hi @zappedtapped

 

Thanks for raising this with us.

We'll arrange a call from our Tech team tomorrow to check on this further.

They'll be in touch with you between 9AM - 12NN for further testing.

 

BasilDV