TPG Community

Ask, answer and talk about our products

Archer vr1600v as access point

Highlighted
Km Level 1c
Level 1c
Hi, I am trying to set up the tpg modem as an access point to expand WiFi coverage. My main netgear modem router ip is 198.162.0.1 and it is the dhcp server, I don't want to use the archer here as the netgear is better unit for downstairs coverage and speed. I disabled dhcp on the archer and set it's up in the dhcp range of the netgear unit, connected via lan to lan. The netgear sees the archer, gives it the resreved ip and i can log into the archer at its ip through the netgear network.
Problem is the archer insists it is not connected to the internet and when I use it's WiFi I can't access internet. I am suspecting it is locked to be the vdsl connected device and doesn't want to be an access point. Can you please confirm if this is the case else advise any particular setting that needs to change?
24 REPLIES 24
Moderator

Hi @Km ,

 

Welcome to the community!

 

Please post a screen shot of the current setup of the Archer vr1600v. On the other hand you once you setup your netgear modem/router.

 

On the other hand, you may try this.

 

Under 'Advanced' tab go to 'Network' tab under Network tab go to 'EWAN' page.

You need to disable the VLAN ID (Uncheck) then set the Internet connection type to Dynamic IP and click on 'Save'

 

Let us know how it will go. Cheers!

Km Level 1c
Level 1c

Hi, thanks for your assistance, thos settings didn't help, see screenshots attached

Moderator

Hi @Km,

 

Thanks for providing the screenshots.

 

We tried to locate your account using your community details to no avail.

 

Please send me a PM with your TPG username or customer ID number. Click here on how to send a PM.

 

We'd like to look into it and check the type of NBN technology you have.

 

Regards,

BasilDV

Moderator

Hi @Km

 

Thanks for sending us a PM with your username and additional screenshots. However, making adjustments on the DSL settings isn't the right way to go. It should be the EWAN settings that you need to tweak as explained by Shane previously. Correct me if I'm wrong, but in your first post, you mentioned that you connected the devices LAN to LAN. Can you try and use the  WAN port of the TP-Link instead going to a LAN port of the Netgear?

 

Regards,

Km Level 1c
Level 1c

hi,

I agree chaninging the dsl setting should help, but ath tis what I was being told to fo through various private messages.  It does seem to me that the archer does not want to be an access point and keeps looking for an internet connection

 

I have changed the cable to the WAN and it made no difference except now i couldn't log onto it through my normal home network anymore.

 

On any other router, we just disable DHCP and set the access point IP to something different to the main modem/router and connect LAN to LAN.  Why isnt it that simple wit htis modem?

Please advise the DSL and EwAN settings to make this an access point

Moderator

Hi @Km 

If you will use Netgear LAN to VR1600 WAN. 

You should enable the DHCP of the VR1600

 

Now the easiest way to set this up is to use Netgear LAN to VR1600 LAN and use the settings below

Go to Advace > Network > LAN Settigns

Change the IP address to something under the subnet of your netgear.

I suggest 192.168.0.254  and then disable the DHCP

VR1600v.png

Level 1c

Hi Guys,

 

I am trying to achieve the same thing with a Netgear D7000 and I believe you instructions are incorrect.

 

I did the following:

 

Under 'Advanced' tab go to 'Network' tab under Network tab go to 'EWAN' page.

You need to disable the VLAN ID (Uncheck) then set the Internet connection type to Dynamic IP and click on 'Save'

 

If you will use Netgear LAN to VR1600 WAN. 

*****( I tried connecting to the Wan of the VR1600 at this point and tried without connecting to Wan at this point, connected to WAN after Reboot at the end)

 

You should enable the DHCP of the VR1600

 

Now the easiest way to set this up is to use Netgear LAN to VR1600 LAN and use the settings below

Go to Advace > Network > LAN Settigns

Change the IP address to something under the subnet of your netgear.

I suggest 192.168.0.254  and then disable the DHCP

 

***Basically at the end of your suggested process above - I connect my pc to the Lan port of the VR1600 and I cant connect to 192.168.0.254, I even tried setting my NIC to static IP 192.168.0.4 to try and see if I can connect to 192.168.0.254. I cant ping 254, I cant ping 0.1 it doesnt work. Tried verious compinations with NAT on and NAT off etc.

 

***I believe it shouldnt work as you cant have a second router (VR1600) connected to the same sub domain of the first via the WAN port of the second router connected to the LAN switch port of the first.

 

***I ran out of time but I believe it should work with a different sub domain but I want to use the same sub domain.

 

***By the way my Main Router (D7000) I also connected to the (VR1600) from a LAN Switch POrt to a Lan Switch Port. On VR1600 I disabled DHCP, switched off Nat (also tried on) set dynamic and static IP and when I switched off DHCP I had to use DHCP relay and I set to the gateway address of thr D7000 192.168.0.1 ------ And nothing works Smiley Sad Smiley Sad Smiley Sad

 

Moderator

Hi @edesousa,

 

Welcome to TPG Community.

 

Are you currently using the Netgear D7000 as your main router? How many switch are you using as of the moment?

 

Does the Netgear D7000 uses the 192.168.0.1 Default gateway/IP address?

 

We'd like to analyze this further.

 

Regards,

BasilDV

Level 1c

Hi BasilDV,

I tried evrything you suggested to no avail...

As I understand its not suppose to work, with this device it looks like we have 2 options:

 

1) Using WAN with a different Subdomain which should work

2) Using it as the Main (Primary) Wifi Router

 

I dont think the access point will work if we supply the internet to this device to the LAN (Switch Port),

How can it possibly work when you dont specifiy which port is the port that has the internet. After all the 4 ports are just simple switch ports?

 

I found that when in the WAN Section you can add new WAN config and  there is a Bridge option, Once again I tried this but no luck, I cant see how it can possible work when you cant have the same sub domain connected to the wan of the VR1600 and if I connect it to one of the switch ports the access point wont work.

 

Can you please explain why your suggesting  the .254 address?? is there some overide in the firmware for this addfress??

 

Attached are some of my screen grabs as per your request.