TPG Community

Get online support

Huawei HG658 (TPG NBN50 FTTN) WiFi & VoIP issues

ssar
Level 2

Still using the TPG-supplied Huawei HG658 Home Gateway modem from Dec 2015 here, and it's error logs are showing more issues in recent weeks with VoIP & Wifi – currently trouble-shooting such intermittent issues.

 

Error logs include:
- VoIP Status Registration Status: unRegister, with an error in the warning log: "Kernel Warning klog 104602 104602 do_page_fault() #2: sending SIGSEGV to voiper for invalid read access"

- Many instances: "TR064 set action(AddPortMapping) failed ! ErrorCode: 501"

- Some instances: "Kernel Alert klog 104602 104602 Drop Error packet,may be PS or DA."

 

SoftwareVersion: V100R001C216B015SP02

 

Most recent DSL Status Data:

23Jun22:
6:10am: Huawei HG658 Status -> WAN -> DSL:
DSL synchronization status Up
DSL up time 00:21:47
Line standard VDSL2
Channel type Interleaved
Downstream line rate (kbit/s) 60104
Upstream line rate (kbit/s) 22600
Downstream SNR (dB) 14.1
Upstream SNR (dB) 14
Downstream line attenuation (dB) 15.1
Upstream line attenuation (dB) 5.5
Downstream output power (dBmV) 14.4
Upstream output power (dBmV) 9.4
Downstream CRC 0
Upstream CRC 0
Downstream FEC 210
Upstream FEC 28

 

We've power-cycled it often lately.

Powering it down overnight, then powering-on the next day seems to result in improved WiFi reliability & VoIP functionality. Though WiFi still intermittently fails on multiple devices.

 

Suggestions please?

7 REPLIES 7
BasilDV
Moderator

Hi @ssar

 

Aside from rebooting the device, have you tried to factory reset it?

The configuration on the modem/router will go back to default once it is performed, but may help you with the issue.

 

For WiFi connection problem, it may be possible that signal interference is causing it to be unstable.

We've created some articles that may help you improve your home WiFI network.

Let us know how it goes.

BasilDV

ssar
Level 2

Thanks BasilDV.

Did the factory rest this evening, no improvement in Wifi.

The WLAN SSID appears to be configured fine & enabled, but devices do not detect any Wifi signal.

The modem has reconnected to the PPP Internet fine, and PC LAN connection via Ethernet Cable connects to Internet Fine.

The VoIP seems to be working OK atm.

Please advise ASAP.

---

Added: I have now changed the SSID Wireless Setting Channel from Auto to 1, Wifi signal seems to be operational, will continue to test.

---

Added later: Wifi is still intermittently failing.

Please advise ASAP.

Ahra_G
Moderator

Hi @ssar

 

We've ran remote tests and have detected dropouts on the connection. The issue is now raised t our Engineering Team for further investigation. 

 

Please ensure to keep the modem connected and powered on for remote testing purposes. 

 

Updates will be provided via phone call or SMS. 

 

Thanks! 

Ahra_G

ssar
Level 2

Thanks @Ahra_G  - a TPG rep. promptly phoned me earlier, advising they would arrange a temporary replacement modem to be sent to me, which is good.

May you please request this be done urgently, as our modem issues are preventing us from working from home, among other things.

Thanks.

In case it helps, my Huawei HG658 Home Gateway Modem Serial# is: E7P7S14A10000281

BasilDV
Moderator

Hi @ssar

 

The test modem has been shipped today.

The tracking number for the parcel was sent via SMS and Email.

 

Your case is closely being monitored by our Engineers and updates will be provided once available.

 

BasilDV

ssar
Level 2

Thanks for the prompt service - I have the courier tracking details etc. Smiley Happy

 

Will install & test it asap.

Shane
Moderator

Glad to know that @ssar,

We will keep an eye on this fault. Expect new update from our Engineering Team when it becomes available.

 

Regards,

 

Thanks for the prompt service - I have the courier tracking details etc. Smiley Happy

 

Will install & test it asap.