TPG Community

Get online support

NBN Modem Router fails to authenticate / disconnect

SOLVED Go to solution

Hi @tennykim


I'm sorry that you had to go through all the trouble in getting this sorted out. We do thank you for your feedback as this will help us improve the way we tackle these type of scenarios in the future.


I'll have this coordinated with our Engineering Team so they can close the escalated ticket.



Level 2
It is bloody frustrating! Taken the afternoon off work for an Nbn technology to arrive. 2 hours until it's a no show. Having had 2 no shows when nbn was installed I'm not confident I'll see a tech today. If by some miracle one does show up and manage to fix it I'll share what the issue is...

Hi @nbnissues


We'd really like to lend a hand here. 


Sounds like this situation may benefit from being escalated internally to reach a resolution. 


We'll be waiting for your account details via private message so we can assist you accordingly. 



Thank you.


Level 3



I had a little trouble when re-authenticating with Ubiquiti USG modem router. 


The stock firmware was quite outdated and did not have an option to set vlan value to 2. 


Assuming that you have the correct username and password for your PPPoE authentication, you might want to update your Dlink's firmware first. Then ensure that the vlan value is set to 2


This is based on the following assumptions:-


1. Your NBN box is not an issue (TPG Tech would have been able to tell whether they can signal your NBN box or not). You've already mentioned that all 4 lights are fully lit.


2. You have the correct username and password for PPPoE authentication. This is different to the one you use when logging into (unless you set it that way). The engineering department can (not the Tech Support), with your permission reset it. Minimum 8 characters of alpha-numeric combo. e.g. tpgsuc45


Hope this helps. 





Level 2

@tennykim - thanks for advice, yeah I reckon you're closer to the root cause with the authentication resolution, I sent the following to the moderator -


Apologies for delay I've had no internet and my phone's data plan has been exceeded due to me using it to access the internet whilst my nbn is down.  TPG refused to add data to the mobile plan whilst my home service is down, instead advised me to claim compensation once it's sorted - and keep topping up the plan myself until then.  Not very helpful and no guarantees I'd get my money back.  I've had to purchase a $50 Telstra sim usb modem to get back online......topping up data with TPG was too expensive and didn't appear to work (I purchased $10 and it lasted about 2 hours of standard's meant to be 1GB's worth).


This is what I believe the home internet issue may relate to - taken from the thread - thank you @tennykim 

 "Finally, another Indian lady answered from the engineering team and told me that the PPPoE password must be the one I set when signing up. It cannot be anything of minimum 8 alpha-numeric characters. This contradicts to the advice I got from Ken (TPG Tech Support).

"You have to use the correct username and password for PPPoE authentication. This is different to the one you use when logging into (unless you set it that way). The engineering department can (not the Tech Support), with your permission reset it. Minimum 8 characters of alpha-numeric combo. e.g. tpgsuc45"


I have reset my password twice and the router will still not authenticate, I can log in to my account / tpg website with no issues.  However I rang TPG and asked if they could reset my ppoe username / password and they advised if I can log into the tpg website there is no need - nbn authentication = the exact same username and password.  i'm thinking this may not be the case.  I have tried 4 different routers now.  Authentication seems to be the problem, I can see it in the router logs attempting to authenticate but getting nowhere.  If as this forum suggests I may need to use the original password, maybe in the username?...or get the engineering team to reset it rather than the online 'forgotten password' or change password tools?


The NBN tech eventually arrived after I rang TPG and had to make a complaint that they couldn't confirm attendance.  Only after I asked for specifics re: who I was speaking to and when they would call me back did the nbn tech call me ...note this was all after the 1-5pm window I was given - so I didn't actually need to take the day off work.  NBN tech was unable to find any issues with the NBN surprise there, as TPG had confirmed multiple times that they can 'see' it from their end.  So back to square one - authentication issues.  TPG are sending me another loaner router which I can keep if I sign with them for another year, in light of the current debarcle, somehow I think not!  9 days no home internet.... and counting + $150 bucks down (new router, usb router and data plans).


Hi @nbnissues,


Thanks for sending us additional details. We are able to locate your account using your given details. Based on the latest log on the escalated fault handled by our Engineering Team, the NBN Technician replaced the cable connected which has been found faulty.


We will chase this up and make a follow up with our Engineering Team. PM us your shipping address? We'll ensure that the modem/router will be shipped tomorrow.


We apologise for any inconvenience.


Hi @nbnissues,


We sent you a Private Message about the modem/router that will be shipped today. Let us know should you require further assistance.




Level 2

Can I say while I was reading your reply, I was almost crying...


I had the exact thing happening to me and I am not able to explain to tech support


I said router is not able to connect to internet, the error message says "invalid ISP user name or password"


tech supprot first ask me if it's wifi password, I said No. 


then they asked me to try admin/admin


what can I say?


Hi @bochen2018


Welcome to the Community!


We'd like to look into your account for better understanding of the situation.

Please send me a PM with your TPG username or customer ID number to assist you accordingly.


How do I private message (PM) in the community?



Level 2

are you able to figure out the very first password of my account?


if you read through this post, you will find the only solution to the problem is to find the "very first password of you account", which is auto generated by TPG and communicated to customer via phone. 


Another important info for you: if you use TPG provided router , i.e. TPLink router, everything is fine, you update your password in your tpg account settings, and it will recognized by the router when you pppoe connect;    However, with other routers, like my Netgear D6200, it always gives me incorrect username/password error, I'll have to try the very first password which i've already forgotten