TPG Community

Get online support

Neatgear D7000 router setup

SOLVED Go to solution
Walshy
Level 2
Hi I recently had problems with my NBN & the line had to be repaired but my Nighthawk D7000 isn’t picking up the connection so I did a factory reset & am confident I have all my settings correct as I’ve already read all the solutions on here for that modem but none have worked. I’ve been on the phone to customer support but she was useless & basically told me cause it isn’t a TPG modem she can’t help. The black NBN box has all four lights constant indicating there is an active connection. Please help I’m not an idiot & set this up many times in the past but this time nothing is working. Here are pics of my current settings.
2 ACCEPTED SOLUTIONS

Accepted Solutions
david64
Level 13

Hi @Walshy .

 

Select WAN interface. Auto is default setting so ethernet cable should be in LAN Port 4. (No DSL cable)

4. Select ADVANCED > Setup > WAN Setup.
The WAN Setup page displays.
5. From the WAN Preference menu, select a connection option:
• Auto-Detect. The modem router automatically detects whether the WAN connection is DSL over
the DLS port or Ethernet over the Internet port. Auto-Detect is the default setting.
• Must use DSL WAN.The modem router uses the DSL port for a DSL WAN connection. The Internet
port is shut down.
• Must use Ethernet WAN.The modem router uses the Internet port for an Ethernet WAN connection.
The DSL port is shut down.
6. Click the Apply button.
Your settings are saved.

 

VLAN priority should be 0.

Try adding @tpg.com.au to the Login name.

Other options for Transfer Mode and DSL Mode? (Apart from ADSL)

Anything in the router System Log?

View solution in original post

Walshy
Level 2
Thanks heaps for helping, I had all those settings correct but it was putting the TPG address after my username that solved the problem. TPG need to update there tutorial for this router because it mentions nothing about that.

View solution in original post

2 REPLIES 2
david64
Level 13

Hi @Walshy .

 

Select WAN interface. Auto is default setting so ethernet cable should be in LAN Port 4. (No DSL cable)

4. Select ADVANCED > Setup > WAN Setup.
The WAN Setup page displays.
5. From the WAN Preference menu, select a connection option:
• Auto-Detect. The modem router automatically detects whether the WAN connection is DSL over
the DLS port or Ethernet over the Internet port. Auto-Detect is the default setting.
• Must use DSL WAN.The modem router uses the DSL port for a DSL WAN connection. The Internet
port is shut down.
• Must use Ethernet WAN.The modem router uses the Internet port for an Ethernet WAN connection.
The DSL port is shut down.
6. Click the Apply button.
Your settings are saved.

 

VLAN priority should be 0.

Try adding @tpg.com.au to the Login name.

Other options for Transfer Mode and DSL Mode? (Apart from ADSL)

Anything in the router System Log?

Walshy
Level 2
Thanks heaps for helping, I had all those settings correct but it was putting the TPG address after my username that solved the problem. TPG need to update there tutorial for this router because it mentions nothing about that.