TPG Community

Get online support

Reconfiguring a Archer VR1600v modem that has been factory reset

skotia
Level 2

Hi,

 

My NBN plan came with a Archer VR1600v modem which worked well.

However as I had a Netgear Nighthawk D7000v2 already, I made the Nighthaw the primary modem/router and used the VR1600v as a networked attached device to service my landline phone.

So in essence I switched off the wireless on the VR1600v, turned off the DHCP server and made it a static network device that only had the VOIP setting untouched.

This setup has worked really well, but I have been having issues with the Nighthawk freezing after overheating almost once everyday, so I thought it might be better to go back to the VR1600v as the main modem/router and take the Nighthawk out of service.

So since I had turned off the wireless router capability and the DHCP on the VR1600v, I though the easiest way to reconnect to it was by factory reset. My logic was to connect to the default wireless AP on the modem and configure the WAN to match the Nighthawk.

However once I factory reset the VR1600v, I was able to log on using the default wireless ID and password, but no matter what I did to the WAN setting, I could not get the VR1600v to connect to the NBN.

 

So I was hoping the brains trust could give me some pointer into what I should have done.

If I had updated the firmware (not sure if I did) will that break the automatic configuration downloard from TPG servers?

 

So the steps I took:

1. Factory reset using the pinhole button on the back of the modem next to the power switch.

2. Connect the ethernet cable from the NBN box/modem to the WAN (blue) connector

3. Wait for over an hour to see if the modem configures itself by connecting to TPG servers and getting the info automatically

4. Log in to wireless AP of the VR1600v

5. change the username and password on the Network->EWAN tab to match the TPG username and password used to log into account on tpg.com.au

6. For the username tried the username by itself and with "@tpg.com.au" appended

7. Tried connecting with the password left empty/blank

8 Retried connecting manually with tpg_acs@tpg_acs with password "tpg_acs"

 

Any help would be appreciated.

 

Thank you.

6 REPLIES 6
david64
Level 11

Hi @skotia . How did you get the phone service working when the VR1600 was not connected directly to the NBN box, unless you have FTTP connection?

To configure the VR1600, reset, then PPPoE, username and password. That's all for FTTP. For other connection types, enable VLAN ID and set a value of 2.

skotia
Level 2

The NBN connection if HFC.

 

I didn't change the VOIP on the Archer VR1600v after it was working on its own.

 

I just disabled the wireless AP and the DHCP, gave it a static IP address and connected the WAN port to one of the LAN ports on the Nighthawk.

 

The VOIP worked as long as the configuration wasn't changed from initial and the Internet ligh on the VR1600v was on.

 

In regards to my current problem, I have enabled the VLAN to be 2 and have entered the TPG username and password to the EWAN setup page, but still can't connect to the Internet.

david64
Level 11

@skotia . Can you reconnect the Netgear to the NBN box and verify the connection comes up. Look at the Netgear config Basic, Internet, and verify the VLAN value, PPPoE, username and password. They are the only settings needed on VR1600.

 

When you connect the VR1600 to the NBN box, does its WAN light come on?

On the Advanced, Status screen, is it showing  ewan_pppoe  ?

Any values for ip address, default gateway, DNS?

Anything in the System Log? Turn router off/on first to get a clean log.

skotia
Level 2

Thanks for all your help.

 

I have been using the Netgear to connect to the Internet in order to reply to you, so I know the NBN connection is OK.

It is only when I move the cable to the VR1600v that I have problem because the modem is not connecting.

 

On the VR1600v, the WAN light remains off.

On the Advanced tab, I have to scroll right two pages to see the ewan_ppe connection.

All the IP and DNS remains 0.0.0.0 as there is no connection.

 

System log remains to be very unhelpful.
I wish all manufacturers give more helpful logs than this. It's so frustrating to debug when I don't know what the modem is doing in the background.

david64
Level 11

@skotia . The WAN light off means VR1600 is not seeing the connection to the NBN box.

If the ewan_pppoe is not showing up as default, VR1600 might be looking for a connection on the RJ11 port (ADSL or FTTB/FTTN).

Regarding the system log, save it to a file on your computer and then copy and paste it as text in your reply.

skotia
Level 2

Problem solved.

 

Thanks for the ideas, it really helped me approach the problem from a different angle.

 

The problem was not with the modem or the configuration.

 

It was simply a cable issue.

 

Got an idea from an old post in Whirlpook forums about a modem that played up when connected to a very long cable.

So I changed ethernet cable and voila, it detected the WAN interface and promptly connected and even setup the VOIP by itself.

 

This is when you really appreciate very detailed error logs....