TPG Community

Get online support

Senders of email to me are receiving 550 #5.1.0 Address rejected

SOLVED Go to solution
Highlighted
Level 3

Hi

 

Over the past couple of days its seems that emails to me are being reject with a message similar to:

 

rpt-glb-asav2.external.tpg.com.au rejected your message

rpt-glb-asav2.external.tpg.com.au gave this error:
Remote server returned an error -> 550 #5.1.0 Address rejected.

 

What is happening here?

 

Thanks

 

Scott

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

HI @snilsson

 

Our apologies for the inconvenience.

 

Our systems administrators have conducted updates/repairs on your particular email add.

 

Let us know if you need further assistance.

 

Cheers! 

View solution in original post

9 REPLIES 9
Highlighted
Moderator

Hi @snilsson

 

This type of error could be associated with the Authentication part of your email address. 

  • Which email client are you currently using?
  • Was there a recent update on the mail client?
  • Do all of the incoming mails encounter this error message or just selected mails only? 
  • What's the outcome when you try it using Post Office? 

 

We'll await your response. 

 

 

Regards,

Ahra_G

Highlighted
Level 3
  • Which email client are you currently using? Thunderbird
  • Was there a recent update on the mail client? Last update 4/10/20
  • Do all of the incoming mails encounter this error message or just selected mails only? Not all, but seems to be majority. EG: tpg to tpg works. emails from Wilson carparks work.
  • What's the outcome when you try it using Post Office? Emails do not get to the post office which is why I do not see this as a mail client problem. I can send mail from Thunderbird or the post office, but noticed that the same email from Thunderbird was OK going to hotmail, while post office one went to junk.
Highlighted
Level 9

Hi Scott. Do you have another email account (eg. gmail, hotmail) you can use to send emails to your TPG address? Does that account get any errors?

Can your TPG account send emails to itself using Thunderbird and Post Office?

The 5.1.0 error is not specific; just something not right.

I would have thought that the TPG server would have more information that the postmaster could see.

Highlighted
Moderator

Thank you for providing the details!

 

We'll raise this to our Post Master and see what kind of issue we are experiencing and how to rectify it. 

 

We'll be in touch as soon as an update becomes available. 

 

 

Regards,

Ahra_G

Highlighted
Level 3

Hi David

 

Do you have another email account (eg. gmail, hotmail) you can use to send emails to your TPG address? Yes. Multiple different ones.

Does that account get any errors? Each is rejected, although the occasional email gets through. I got 2 yesterday and 5 today. No idea how many went missing, but received a letter from a company due to "email rejection".

Can your TPG account send emails to itself using Thunderbird and Post Office? Yes. From Thunderbird to me works. From post office to me works (but only to the mail client and does not seem to appear in post office)

Highlighted
Level 3

Thanks Ahra. Not sure what emails are missing, or not received.

Highlighted
Moderator

Hi @snilsson

 

Could you please check now if you are still getting the same error? 

Highlighted
Level 3

Hi

Tried and the email got through.

 

What was the solution?

 

The tests I ran indicate it might be OK.

 

Unfortunately, I have no way of knowing if all emails meant for that email address are making it through. I received 9 today. My daily normal exceeds a minimum of 15. Maybe a rejection message removed me from a distribution list, or maybe it is just a slow day? - no way of knowing.

 

 

 

Highlighted
Moderator

HI @snilsson

 

Our apologies for the inconvenience.

 

Our systems administrators have conducted updates/repairs on your particular email add.

 

Let us know if you need further assistance.

 

Cheers! 

View solution in original post