TPG Community

Get online support

VR1600 Bridge mode for PPPOE (not extending wireless)

Highlighted
Level 1c

Some TPG experts says **YES** ...Some TPG experts says **NO** ... to bridge mode working. Maybe Modem (vr1600v) version V1 works but V2 doesn't.
Agreed ...Bridge mode prevents phone from working!

---------------------
Perhaps ONLY the setting using **EWAN** works!

BUT BUT BUT ... This link Suggesting it is possible
Suggesting it is possible
Suggesting it is possible
Pls investigate.
Here is a **SOLVED** solution ==> https://community.tpg.com.au/t5/Modems-and-Devices/How-to-set-up-a-bridge-on-archer-vr1600v/td-p/164...

 

advanced/network/dsl
... Using Vlan channel 2 on VDL2 setting in bridge mode NEVER syncs/connects (The DSL light is NEVER permanently on.)
But first of all I'm not getting a internet connection ....simply says "DSL disconnected".
I expect a DSL connection even before PPPOE authorization succeeds..
However , I don't expect the internet light to be on however in bridge mode


PS. I have discovered the login does NOT needs to be "abcde@tpg.com.au" but simply "abcde"
Also ...does anyone know if the (NBN connection box) is compatible for this. It always has 4 lights permanently on whether there is an internet connection on a working device or not.


From Roger
0400339007 75 Mawson Pde Chifley
rojee@tpg.com.au

2 REPLIES 2
Highlighted
Level 1c
 
Level 1c


In this mode wireless is turned off... And the modem is simply dumb. Another device does all the smart work.
so subject should be more descriptive .....as in :
VR1600 Bridge mode for PPPOE internet bridging  IE  (NOTHING to do with extending wireless. coverage.    )