TPG Community

Get online support

Wireless Channel on your modem - what is it and why should I change it?

Community Manager

This article will give you the basic info on Wi-Fi channels, how they work, why change the channel and how to do it on TPG supplied modems.


Wi-Fi Channels:

Every Wi-Fi network transmits and receives data on a certain frequency, or channel.  As Wi-Fi data is digital, many different devices can communicate successfully on the same channel.  By default the channels used are typically either channel 6 or channel 11.

As shown in the simplified diagram below, three routers are all using channel 6.  The data isn't interfering.



Pic 1.png


To help to improve this situation, it would seem logical to move one of the routers to another channel.  At first glance channel 7 seems like a good option; there's nothing else using it, so why not?

What's actually happening is this:



Pic 2.png




So what about other channels?  Keeping in mind that we need two spare channels either side, channel 11 seems like the next best channel to go for.  Using it looks like this:

Pic 3.png




Each signal is now being transmitted correctly, and the congestion on channel 6 is a little better.  Channel 11 is completely free, so the data is communicated efficiently.  Channel 1 would also be a good channel to try and would behave in the same way as channel 11.



Finding the best WiFi channel to use



  1. Open the Command Prompt program. You’ll find this by typing “cmd” into your computer’s search bar. It can also be found in the Accessories folder in the All Programs list in the Start Menu.


  2. A black box with a flashing cursor will appear; this is the Command Prompt. Type “netsh wlan show all” and then hit the Enter key on your keyboard.

    Pic 4.png


  3. A list of information for each WiFi network (SSID) detected by your computer's WiFi adapter will show up. Scroll through this list and take note of the channel being used by each network.

    pic 5.png


  4. The best channel for your WiFi is the one not being used by most other WiFi networks around you (e.g. the neighbours). For example, if most other WiFi networks are using channel 11, try using channel 1 or 6 in your modem's WiFi settings. Channels 1, 6 and 11 are the most ideal channels to use in Australia on 2.5ghz
  5. If you’re using the 5GHz band, and your walls aren’t paper-thin, should mean there’s little interference in your apartment so real need to change the channel.


How do we do this on the TPG Supplied Modems?

TP Link:

  1. Open browser and in address bar type
  2. Enter admin for username and password.
  3. Tap on advance, then Then Wireless in the left Hand side menu.
  4. Click on Wireless Settings and channel, you can now choose the best channel.



pic 6.png



Huawei HG 659:

  1. Open browser and in address bar type
  2. Enter admin for username and password.
  3. Click on Home Network, WLAN Settings and the Advance Settings



pic 7.png





Change Channels as per below screen shot




pic 8.png


Huawei HG532d:


  1. Open browser and in address bar type
  2. Enter admin for username and password
  3. From the left hand side click on Basic, the WLAN.
  4. As per the below pic you can then change the channel and press save


pic  9.PNG






Thanks to our team members Psalm G. and Ed P. for their contribution to this article!


Level 3

Have you any info for the people that have the included Huawei HG532d? sorry but it is annoying that the info you posted did not show the steps for users like me that signed up and recieved the modem almost 2 years ago.

Level 5

@DerrynH wrote:

Have you any info for the people that have the included Huawei HG532d? sorry but it is annoying that the info you posted did not show the steps for users like me that signed up and recieved the modem almost 2 years ago.

Yo Bud, what info do you need for Huawei HG532D? I had when I was on ADSL2+ maybe I could share some info just le'mme know Smiley Happy

Community Manager

Hi @DerrynH,

Thanks for the feedback, i have updated the article with the Huawei HG 532d settings.



Level 2

My Archer VR1600V is reporting the wifi country code as X3 - and my mac tells me it's misconfigured compared to the mac's adapter being set to country code AU. I can't find anything online that tells me what country code X3 is - can you confirm this is indeed AU, or let me know how to change the Archer to country code AU? Tx.


Hi @sushiboy


Welcome to the Community!


I did a quick check and it appears that this issue seems to be a common case with MAC devices. However, it's possible that the country code mismatch can be due to incorrect country code of your MAC itself or it could be detecting a different modem/router in your location (not necessarily your own modem).


To better understand the case, can you post a screenshot of the error you're getting.


Also, please check the country code of your MAC as well. Follow the steps below:


Click on the Apple icon > About This Mac >System Report

Scan down and click on the arrow next to Network to show more settings

Click WiFi, then check the right side of the window to view the Country Code.


As mentioned earlier, it's possible that the error you're getting is also due to an incorrect country code of other modems/routers in the area. To determine which one it is, kindly do the following:

  • Open Wireless Diagnostics by holding down the Option Key on your keyboard and clicking the WI-FI icon on the bar at the top of your screen
  • Click the Window Menu
  • Select Scan
  • It will show you a list of WIFI networks nearby.
  • There's a column showing Country on the list. Identify which network name it's referring to for you to determine if it's indeed your modem that triggered the mismatch message or if it's one of your neighbor's devices.

It would be best if you can provide us screenshots.




Level 2

Thx @Will. Screenshots attached with my network highighted. You can see the wifi diagnostics scan is showing that the archer is set to country code X3 - never seen that before.


As per my other post about odd dropouts, I'm trying to see if there's a country code mismatch between my mac and the archer, or other 5GHz networks in the area.


Here's the section from the wifo diagnostics report on the archer's 5GHz network I'm connected to. The other networks named below are the neighbours' - all reporting AU - whereas the Archer reports X3.


Conflicting Wi-Fi CC 0.004 Yes 11:08:31.401 Found conflicting country code(s) (x3)
'OPTUS_449277' — 78:65:59:44:92:7a (AU)
'Telstra9647' — 10:da:43:59:42:9f (AU)
'Belong602F8C-5G' — 5c:b1:3e:60:2f:93 (AU)
'NETGEAR53-EXT' — 90:8d:78:d6:2e:cd (AU)


Thanks for the screenshots, @sushiboy


As discussed on the other thread, can you provide a screenshot of the WIFI settings of the TP-Link VR1600v itself?


Hi @sushiboy


As discussed in the other thread, can you perform a modem reset?

Don't customize the WIFI settings yet after performing the reset. Instead test and see if there are issues connecting to WIFI with just the default settings. If everything's okay, then proceed with the customization.

Level 2
Thanks for getting back to me I will try that tomorrow.
I really appreciate your time.