TPG Community

Ask, answer and talk about our products

Alternate router to use on HFC

Level 1b

I beleive that any modem/router with VDSL or VDSL2 will work with HFC cable.

Can someone please confirm this.

And suggest possibly a Tp-Link router.

6 REPLIES
Level 4

Yo @raymp. I posted this list of VDSL Modem/Router yesterday. This might help you finding a modem/router.

 

https://community.tpg.com.au/t5/Broadband-Internet/List-of-compatible-and-NOT-compatible-NBN-FTTB-FT...

 

 

Smiley Wink Smiley Wink Smiley Wink Smiley Wink

Level 4

Oops, I just realized that this post only includes modem/router for FTTN/FTTB. So it doesn't have HFC routers.

 

I tried to search some NBN router compatibility unfortunately it leads me to this thread.

https://forums.whirlpool.net.au/archive/2619692

Anyway, if you're planning to use a different router for your TPG-HFC be aware that TPG VOIP feature won't work as I believe it's only available when you use their supplied router. (It applies to all their NBN service)

Level 3

Hey mate!

 

Check this: http://forums.whirlpool.net.au/archive/2655911

 

TP-Link Archer C9 feedback on NBN HFC service

 

And this: http://forums.whirlpool.net.au/archive/2597120

 

Netgear and ASUS router discussion. Smiley Happy

Level 1b

Any comments on a tp-link VR 600, AC 1600 modem router.

It has vdsl which is need for HFC cable connection

Level 1a

thanks

Cam Level 1a
Level 1a

I purchase the TP-Link C9 router and tried for 2 days to connect it to TPG NBN HFC without any luck.  I am a senior IT executive and it just didn't make sense to me why it was not authenticating.

After going through many TPG level 1 techs it was only the final guy I spoke with that said for NBN HFC you need to set a VLAN ID of 2 for the Internet to work.  BINGO.

All the normal settings apply.  PPoE, username/password.

BUT...with the C9 there is a hidden setting under the network section called IPTV.  Click in to that and check the box marked "enable IPTV" then choose the dropdown box and select "custom".  Go ahead and put "2" into the Internet VLAN ID box.  You have to also label the other VLANs so just throw 3 & 4 in the remaining two boxes.  The key to all this is to tick the box that says "802.1q tag".

As soon as I did that it authenticated instantly.  The key to me was when TPG said they were not getting any authentication requests.  That's when I started asking what else we were missing.  It was the VLAN2 thing.

Non-TPG provided routers will not do VOIP as they have security wrapped around their VOIP settings they don't want the public to know about.  Fair enough.

Anyway, putting this up in the hope it helps someone else.  If you want this to work on ANY router you need to make sure your router can add VLAN tags.

Cheers.

Cameron.
TP-Link C9 TPG NBN HFC settingsTP-Link C9 TPG NBN HFC settings