TPG Community

Ask, answer and talk about our products

internet not connecting. internet light not on

Level 2
Hi Shane,

It was connecting while im at work and when i got back home from work at 6:30pm it disconnected again, please double check my current connection

I was with ClubTelco for 4 yrs and had no internet problem what so ever.

JIM
Moderator

Hi @jimmysaputra,


I can see that this is now handled by our Engineering team and currently under assessment.

I will make follow up on this, rest assured to prioritize this case and updates will be provided where is possible.
 

Regards,

Moderator

Hi @jimmysaputra,

 

I've seen that you have been in touch with one of our Engineers and provided the case progress. At the moment it is still under investigation and monitoring.

 

Let me know should you require further assistance.

Level 2

Hi Shane,

 

Ok will do, will update how it goes when the net back online & finger cross wont disconnected again at the same time at 6:30pm for the whole night like previously happening since 21 July Saturday until last night 23 July.

JIM
Moderator

Hi @jimmysaputra,

 

I'll keep an eye on your connection. Do not hesitate to notify me on this thread in case the issue will persist.

 

Have a lovely day!

 

Regards,

Level 1b

Exactly the same problem, did you get a resolution.

 

TPG are telling me its something to do with the cabling yet the NBN guy confirmed it was all connected correctly, TPG ran tests and told me they could see the modem, not sure what else needs to be done

Moderator

Hi @peakers, we have located the account using your community details and we can see that this has been escalated to our Engineering Team.

 

The Team is working on sending a TPG technician to further investigate and we will have the case engineer contact you before 5PM WA time today to discuss the proposed schedule.

 

Should you have a preferred contact number and time, please send it via PM. Thank you.

Moderator

Hi @peakers,

 

Based on the latest log on the escalated fault handled by our Engineering Team, you have been in contact with our Team and advised about the TPG Technician appointment booked on 29/Mar/2019 between 8AM - 12PM.

 

Let us know should you require further assistance.

 

Cheers!

Level 1b

I had the same problem where the NBN technican came and connected the NBN but couldn't get my internet connected. He said I will get contacted by someone from TPG regarding my internet. I waited the full day but nothing happened. I searched online and found this forum and realised there was no help but wait for some help from TPG.

But I decided to give it a try myself. On checking my EWAN settings under Advanced > Network, I realised that my username was set but not my password. It had some default password. Entering the correct password solved my problem.

I wounder why in the forum they won't answer such a simple thing.

Moderator

Hi @blokeish,

 

Welcome to the community!

Thanks for sharing additional troubleshooting for our Community. We are able to locate your account using your given details. Based on the latest log file your NBN service just got activated today.

 

Newly installed NBN service usually encounter modem/router's connection issue with our network, this happens usually when the Auto-configuration of our supplied modem/router did not successfully commenced. Therefore, the next step needs to be done is to manually update the Username and Password on the modem / router's setup page.

The initial issue raised by the Original Poster might look like the same but as he mentioned

 

 

tpg connected me to nbn today. i connected the tplink modem/router i received from the mail last week. i put in my username and password. 

 

the power and DSL LED are solid aswell as the 2.4g and 5g LED. the internet LED is NOT on.

i could not access the internet.  can anybody help me?

 

i rang tpg tech support twice and they dont know what is going on. they said someone will ring me within 24 to 48hrs.


The supplied modem/router has been configured properly with the correct Username and password, but the initial investigation by our Engineering Team identified that the issue is with the network controlled by the NBN Co. The issue was resolved after we escalated the issue to NBN Co.

 

Let me know should you require further assistance.