TPG Community

Get online support

Are TPG Email Servers Rejecting Connections from any Microsoft Servers and/or any Emails from Microsoft

AnotherUser
Level 3
My TPG email account is setup as the secondary address for my Microsoft Account and I’m not receiving emails containing verification codes that Microsoft send to my TPG email account. I spent about an hour on a chat to Microsoft Support yesterday and they were able to send an email to my TPG email account but I’m still not able to receive verification codes. Microsoft have asked if TPG could be rejecting connections from any of their servers or any emails from them. I noticed that @colo19 mentioned a similar problem as part of this otherwise unrelated question and they were over to overcome it by requesting a code via SMS but unfortunately that’s not an option for me because my mobile phone number is not associated with my Microsoft account:
https://community.tpg.com.au/t5/TPG-Community-Feedback/Unable-to-access-TPG-email-filters/m-p/105232...
8 REPLIES 8
AnotherUser
Level 3
TimmPaccc
Level 3
Just called TPG and there is a 60min wait.

Waiting on a call back
david64
Level 13

Hi @AnotherUser . Have you checked the Spam folder in Post Office? And the junk mail setting and address filters?

If TPG rejected emails from Microsoft, their email server would report an error.

Send an email to postmaster@tpg.com.au detailing the problem. Give approx dates, times, sender, subject.

 

AnotherUser
Level 3
Thanks @david64, unfortunately the bounced emails will be going to the Microsoft service that generates the verification code and the support person I chatted with didn’t have access to the bounces, which are probably just deleted anyway. @TimmPaccc seems to have obtained a copy of a bounce email in relation to the same problem he’s experiencing and it indicates the TPG server used for that particular email exchange is on a blacklist and I was able to confirm this using an online blacklist query tool (see @TimmPaccc’s question for those details).
AnotherUser
Level 3
P.S. in my case the TPG email service I’m using is just the POP3 service that comes with their Internet services and my email client is the iOS Mail app so there are no server or client side rules/filters in play.
david64
Level 13

@AnotherUser . Your mail client only sees what gets through the junk filter and address filters. You should login to Post Office and check that the junk filter is off and there are no filter rules and check the Spam folder.

AnotherUser
Level 3
Thanks @david64, I did try and check for filters via the Postoffice web interface last night after reading about them in the post I referred to in my initial post above but as far as I could tell, the filter options aren’t applicable to the email accounts that come with TPG home Internet services. In any case, I checked the Spam folder while logged in to the Postoffice web interface and it was empty. I’m pretty sure the problem is being caused by TPG email server(s) ending up on a reputation/blacklist as per the content of the bounce email @TimmPaccc posted in his related question.
BasilDV
Moderator

Hi @AnotherUser

 

Thanks for raising this with us.

 

Have you raised this issue with our post masters?

Please send me a PM with your TPG email account for us to check on this further.

 

BasilDV