TPG Community

Get online support

Can’t send emails on iPhone

timt55
Level 2
I have an iPhone 11 and have never had a problem sending emails from my previous phone. However, just in the past few weeks when sending an email on my phone from my TPG account I get a message which says
'Cannot send mail
The server rejected one of the recipient's addresses. The message has been placed in your Outbox.'
I have followed threads about this. I have deleted, and reinstated my account - no change. I have checked all the settings - no change. I have changed the server port to 25 - no change. I get ‘verifying’ and it goes on for ages and nothing happens. Can you help please as I need to use my phone and iPad for emails.
14 REPLIES 14
david64
Level 13

Hi @timt55 . What was your previous iPhone and what version IOS was it? What is new iPhone11 IOS?

Have you been able to send using the iPhone11 at all? Did a software upgrade stop it working?

Does it allow you to send an email to yourself?

 

Mail server is mail.tpg.com.au for send and receive.

Send (SMTP) port 25.    (alternate port is 587)

Receive (POP3) port 110.

Security is None.

Enable Authentication.

Does sending work in this case?

 

Try enabling encryption. Use "STARTTLS" option for send and receive.

 

Using SSL/TLS, SMTP is port 465; POP3 is port 995.

timt55
Level 2

My previous phone was oppo.  Since I've had this iPhone I could send emails when at home on wifi but not when using data.I have since moved house and can't send on wifi or data.. is there a you tube I could watch to help set up asI don't understand some tetminologies

cheers

timt55
Level 2

Yes, I can send emails to myself

david64
Level 13

@timt55 . Is Post Office (webmail) working properly?  Just the mail app is a problem?

 

Have a look at this: https://www.youtube.com/watch?v=k6gfLOo_BKI

There are others; search on     iphone 11 mail app

 

I don't see why there is a difference between using home wifi and mobile data. Did Safari work on mobile data?

What is your NBN connection type at new house? Does Safari work on wifi?

timt55
Level 2

Hi David,

post office is working properly.

before I moved house I could only send emails using my wifi on my phone but now at different address I can't send on iPhone or iPad  and can't send from wifi or data.

my email is an additional email to our original email that my wife and I have share for years.

I have tried contacting Tpg but can't get through

i have shut down phone and rebooted 
cheers

david64
Level 13

@timt55 . Can you receive emails on any device? Using home wifi or mobile data?

You said that the verifying process does not complete. Does it try to verify for both sending connection and receiving connection?

Does your wife's email work on all your devices? That's home wifi and mobile data?

Do you have separate mobile phones? Her email works on her phone? You have a problem setting up your email on your phone? Or, are you trying to set up 2 accounts on one phone?

If her email and phone works, compare settings between the two phones.

timt55
Level 2

Hi David

i can receive emails on all devices on wifi and data

My wife's iphone has her tpg email address on it (price..tpg...........au)

My iphone and iPad have her email address and mine(timt....tpg.....)

My email address is the additional one

I can send from all 3 devices from timt to price and vice versa but any other address no

i installed to tpg app on my phone last night and it will allow me in with my wife u/n and p/w but when I use my details it shows login failed( I am using the exact login details that I use to access post office.

yes I have 2 email accounts on my phone

The 'verifying' that I mentioned that goes on forever is when I try to change the outgoing mail server from 587

david64
Level 13

@timt55 . Is your wife the primary account holder? Your email is a slave email?

TPG app might only allow the primary account holder. Your email details may not be able to login to My Account.

Check your iphone using mobile data only (turn off wifi) and out of range of your wife's phone. (Apple might do odd things behind the scenes with mail.)

Compare the settings for the receive and send connections, noting the different port numbers. Any user details should be for your email with authentication. Send security settings should be same as the receive settings. Check that each connection verifies.

Check if sending works.

 

timt55
Level 2

Yes, my wig's email is the primary account and mine (timt......tpg...) is a slave

i checked using with wifi disabled and out of range from other phone and still can't send.

outgoing mail server port 587. Incoming settings... server port 995

Still can't send

Maybe a phone call to me to talk it through is best

cheers

Tim