TPG Community

Get online support

Outgoing emails blocked

Highlighted
Level 1

My outgoing emails blocked.  I send very few emails a week.  The following error message comes up.

 

Error Message:
"Task 'xxxxx@tpg.com.au - Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the email address in your account properties. The server responded: 535 5.7.8 [TPG-A02] Authentication denied. User xxxxx@tpg.com.au is banned from using SMTP AUTH due to previous abuse'"

11 REPLIES 11
Highlighted
Moderator

Hi @anandah,

 

Welcome to TPG Community!

 

You will receive the error if your account has been detected by our system that it is sending a SPAM email.

 

To resolve this issue, you need to change the password of your email account via My Account.

 

Please run a full scan on your computer to make sure that no malware/virus that affects your account.

 

Should you require further assistance, please let us know.

 

Kind regards,

BasilDV

Highlighted
Level 1a

I have the same happen yesterday. What has annoyed me is that I have not sent an email for a month now Smiley Sad

I have checked my computor for virus and spyware, nothing found.

Have tried changing password to my email account but can only deactive it or suspend it....i am not happy!

Highlighted
Moderator

Hi @marisa1961

 

Welcome to the Community! 

 

We're sorry to learn that you are experiencing issues with your email. If you are getting the same error as the above post and already tried changing the password, we can raise it to our Post Master and have your email address checked. 

 

As stated above, it is possible that your account was used to send spam-like emails. This can be caused by a virus infection or account has been compromised. 

 

Could you please confirm via private message which email address you are having troubles with? 

 

 

We'll wait for your response. 

 

 

Regards,

Ahra_G

Level 1b

I am having the same problem (although it started last week just after I sent 13 emails essentially the same with our Christmas letter to groups of friends/family/groups, so I can see how it could look like my account is sending spam - although it has not been a problem in previous years, so wondering if there could also be a change on TPG's side?).

 

I have changed my password, but that did not help either.

 

I will send a private message to Ahra_G

Highlighted
Moderator

Thanks for reaching out, @pnjgray

 

If you are still getting the same error, it is possible that our server is still detecting spam-like emails. 

 

This can be caused by a virus infection or account compromised. Please run a full system scan on all of your computers.

Also, please change your account password. Once password has been changed, kindly configure your modem with the new password and if you are using an Email Client, kindly update the account password there as well.

To reset your password:

1. Log on to the TPG "Your account " section. [ https://www.tpg.com.au/home/myaccount ]
2. Enter your TPG username and current password
3. Click on "Change Password"
4. Create a new password (Password should contain alphanumeric, minimum of 8 characters)
5. Wait for 15-20 minutes for the new password to take effect.

 

Let me know how it goes. 

 

Thanks! 

Highlighted
Level 1b

All fixed (first password change did actually work - but not just straight away - test message worked)

Highlighted
Moderator

Great! Should you need further assistance, feel free to message us. Cheers!

Highlighted
Level 1a

my mail is block attaching adobe file digitaly sign as spam why i need sending files to overseas

Highlighted
Level 1a

I canot even change my email setup, as loging in there is nothing i gen do as there is nil to be changed