TPG Community

Get online support

Trying to connect D-Link AC1200 mesh wi fi system

Level 2
Hi all
Trying to connect D-link AC1200 mesh Wi-Fi but cannot get it to work.

Used username (with and password, it automatically sets it to VLAN=2 priority 0, and turns of VOIP.

I have tried connecting to my modem WAN but it seems that I can at least register the devices using LAN.

My modem is archer vr1600, NBN fibre to premises.

What am I missing??

Level 15

Hi @Ramblin . FTTP does not VLAN setting. Should be  disabled. I believe the  normal router for FTTP is C1200 not VR1600, even though both should work.  With FTTP, your phone connects to the NBN box.

Are you trying to connect the mesh system to NBN box or VR1600 router?

Level 2
Thanks for reply.

Connect NBN via phone, I am connecting to router VR1600.

Sorry Don’t have the vocab have tried to piece together from other posts...
Level 15

@Ramblin . You've mentioned the Archer VR1600.

You settings are correct. Connection type is PPPoE using dynamic ip address.

Also, the DLink device. Is it a DLink COVR-C1200? If so, it can do VLAN ID=2 as you say.

Any other boxes? (black box with green lights or white box with blue lights or something else or nothing?)

When you say "connect NBN via phone", do you mean it is plugged into the telephone line socket?

Which device is plugged into telephone socket?

Maybe you could upload a picture showing how the cables are connected.