TPG Community

Get online support

outgoing emails not being received by bigpond

p1944
Level 2

my outgoing emails not being received by people with a 'bigpond' email address

 

16 REPLIES 16
Ahra_G
Moderator

Hi @p1944

 

Let's see how we can resolve this. Have you tried checking your email filter settings? Was this the first time the emails have been rejected? 

 

Please send your email address via PM along with the screenshots of error or proof of emails that are not sending.

 

Thanks! 

Ahra_G

juliea
Level 2
I am having the same problem.
I haven’t changed anything recently.
Shane
Moderator

Hi @juliea,

Did you get any error message when sending the emails or its directly went through the 'Sent Folder'? If so, it means that the email was delivered. Do you still have the emails that were not received? If yes, we recommend to raise this directly to our postmaster (postmaster@tpg.com.au )to check if this is an issue with the TPG E-mail or with the recipient's E-mail.

 

Regards,

 

p1944
Level 2

I am waiting to hear from the tpg postmaster re this problem. 

juliea
Level 2

The email was sent to a bundle of recicpients on Thursday and only the Bigpond were rejected - with messages received today (Sunday).

The error message for all was

The reason for the problem: 5.4.7 - Delivery expired (message too old) 550-'5.7.1 Connection refused. 60.241.0.14 is blacklisted in Invaluement RBL List. See http://www.invalument.com/removal'

 

I did a Google search and have switched my outgoing mail server to use SSL (it did have no encryption) Port 465. Could this be the problem? I won't know for a few days if it has worked will I?

Shane
Moderator

Hi @juliea,

Send us a PM with your Username/Customer ID together with the affected E-mail address. We will raise this to our postmaster for investigation.

How to send a PM - https://community.tpg.com.au/t5/Welcome/How-do-I-private-message-PM-in-the-community/m-p/4093.

Regards,

 

 

PhillipGr
Level 2

I have also had the problem sending to bigpond.com addresses this weekend.

The outgoing email is eventually returned with

Diagnostic-Code: smtp; 5.4.7 - Delivery expired (message too old) 550-'5.7.1 Connection refused. 60.241.0.14 is blacklisted in Invaluement RBL List. See http://www.invalument.com/removal' (delivery attempts: 0)

Actually, the URL should be http://www.invaluement.com/removal

When you put 60.241.0.14 into this website you get the response 

 60.241.0.14 is currently blacklisted on ivmSIP

jgwall
Level 3

I have also had the same issue sending individual or group emails to bigpond.com adresses. The recipients complained that they were not being delivered despite me recieving a delivery reciept. This has been worse over the recent long weekend in NSW. 

BasilDV
Moderator

Hi @jgwall

 

In order to investigate this further, we need you to send us a PM answering the questions below.

  • What is the Email address that you used to send the email?
  • Lists of Bigpond email addresses that did not receive it?
  • Is there any error or bounce back mail? If yes, please provide the full bounce back error message.
  • Was the email sent as a bulk or individual?
  • If was sent as a bulk, how many did not receive it?

 

BasilDV