TPG FTTB Using Own Router Settings

SOLVED Go to solution
Highlighted
Level 1c

Hi,

 

I've recently moved into a building with TPG FTTB (Not NBN) and am trying to get my own router working as I have numerous IoT devices on the network and don't need the VOIP service.

 

Based on numerous other threads I've configured my modem (D-Link DIR-878) with the settings in the pictures attached, however I am still unable to get internet access working with my router. 

 

My first thought was that my username needed "xxx@tpg.com.au" but neither configuration worked. 

 

Any help would be greatly appreciated. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hello shaylinchetty,

Thank you for your message today and for being a part of the TPG Community.

From my investigation your D-Link DIR-878 is not compatible with FTTB connections.

You will require a VDSL/VDSL2 NBN compatible modem that has a DSL port (Grey) for the connection to a standard telephone outlet in your apartment.

I hope that helps

Regards

PeterW

View solution in original post

6 REPLIES 6
Highlighted
Moderator

Hello shaylinchetty,

Thank you for your message today and for being a part of the TPG Community.

From my investigation your D-Link DIR-878 is not compatible with FTTB connections.

You will require a VDSL/VDSL2 NBN compatible modem that has a DSL port (Grey) for the connection to a standard telephone outlet in your apartment.

I hope that helps

Regards

PeterW

View solution in original post

Highlighted
Level 1c

Hi @PeterW ,

 

I don't believe you've answered  @shaylinchetty's question and I am also having similar issues as per this thread: 

https://community.tpg.com.au/t5/TPG-Fibre-to-the-Building/Connecting-own-router-D-Link-EXO-AC300-to-...

@BasilDV I have looped you in here too. 

 

If I am correct in interpretation, neither of us want to replace the TPG supplied VDSL Modem Router. What we are trying to achieve is just connect our router via LAN to WAN connection and want to disable the Router function of the ISP supplied device (in my case TPLink vr1600v). I have spent numerours hours trying to set this up in bridge mode (TPLink vr1600v acting purely as a modem) similar to these articles:

But my router will still not pick up the internet connection being passed through. I can get this to work if I do a LAN to LAN connection (wireless access point setup), but then I am unable to utilise the guest networks of my own router.

 

@PeterW  - yes you are correct that we could buy our own VDSL/VDSL2 NBN compatible modem, but spending more money is not the solution I am looking for. Can someone from TPG please give specific advice on any configuration settings to ensure this set up can be enabled? 

Highlighted
Moderator

Hi @shaylinchetty and ffajilan,

 

Not sure if this will help, but how about set up the TPG modem as authenticating device, switch on or off their wireless capability(Your choice), connect you preferred routers to the LAN port, then set them up to DHCP instead of PPPoE?

Highlighted
Moderator

Hello ffajilan,

Welcome to the TPG Community and thank you for joining the conversation and including me into your thread.

I believe you have missed something here, whilst you have a TPG supplied Archer VR1600 modem @shaylinchetty I believe does not and would need to obtain a VDSL Modem either through TPG or self purchased to connect the FTTB service.

At that stage, like you,  a LAN to WAN configuration using the D-Link DIR-878 could be setup.

I have attached another link that may help you and you might consider doing a hard reset  on both modem and router and start again.

https://nuclearrambo.com/wordpress/how-to-set-up-router-connection-for-lan-lan-or-lan-wan/

I hope that helps.

Regards

PeterW

 

Highlighted
Level 1c

Hi,

 

I do have the TPG supplied modem, as suggested I've moved over to instead using my router as an access point rather than the primary router. 

 

Following the steps at the link below worked for me in achieving this.

http://forums.dlink.com/index.php?PHPSESSID=va1a05du4vtilfupdbvgqft064&topic=40856.0

Highlighted
Moderator

Hi shaylinchetty,

 

Glad to know that the issue was resolved.

 

Hi shaylinchetty,

 

Glad to know that the issue is resolved.

 

Should you require further assistance, don't hesitate to let us know.

 

You may also check the following links for self- help options; https://www.tpg.com.au/support.

 

TPG customer support channels during COVID-19 outbreak: https://community.tpg.com.au/t5/Welcome/TPG-customer-support-channels-during-COVID-19-outbreak/m-p/4....

 

Cheers!