TPG Community

Ask, answer and talk about our products

No-IP dns only works on local network, does not work outside

SOLVED Go to solution
Level 2

Hi,

I successfully configured no-ip dns on the HG659 NBN router.

http://xxxxxx.ddns.org

but the domain only works when i am connected to my home network. It does not work from outside.

When i am connected to my home network, it successfully resolves to the router login page, but fails to load anything when im on 4g or any other nerwork.

 

Any help would be appreciated.

 

7 REPLIES
Level 4

vnaysharma wrote:

Hi,

I successfully configured no-ip dns on the HG659 NBN router.

http://xxxxxx.ddns.org

but the domain only works when i am connected to my home network. It does not work from outside.

When i am connected to my home network, it successfully resolves to the router login page, but fails to load anything when im on 4g or any other nerwork.

 

Any help would be appreciated.

 


Yo, Not sure if this will help, as I'm not expert with NO-IP DNS Settings. But IMO, the domain only works with your home network since it's your HG659 is configured for NO-IP DNS which might mean all devices 'NOT' connected to your home network won't be able to access your created domain. Such as Smart phone connected via 4G connection (because' its using a different network)

Moderator

Hi @vnaysharma,

 

In order to use this function, you need to have an active no-IP account. 

 

Please send us a message with your no-IP hostname and TPG username and WAN IP so we can troubleshoot further.

Level 2

Hi BasilDV, 
I have sent you a personal message with all of the details you aked for. And my no-ip account is still valid. 

Moderator

Thank you @vnaysharma. We'll keep you posted for any updates. Cheers!

Moderator

Hi @vnaysharma,

 

Do you want to access a server on your network using your hostname or just the modem webpage?

 

-If you want to access a server, you will need to configure port forwarding on the modem.

-If you want to access the modem webpage, you need to configure a new ACL rule to allow HTTP WAN access

 

· Go to Internet -> Network Security -> ACL. Click “New ACL”

· Configure HTTP WAN service as per below screenshot

 

huwae.png

 

 

·        Once configured, it should look like below

 

huawei2.png

 

 

Cheers!

Level 2

Awesome!

Thank you so much for your help. It worked!

Level 1a

17-11-2017 11-33-06 AM.jpgI set up my ACL similarly, but I cannot access the modem admin page. Any ideas on what I may be doing incorrectly?