TPG Community

Ask, answer and talk about our products

Sync/speed/packet loss

SOLVED Go to solution
Highlighted
Level 4
Yes, please, that would be great
Moderator

Thanks @treffo.

 

Can we give you a ring on the mobile number we have on file?

Level 4
Certainly, thanks again
Moderator

You're welcome, @treffo.

 

Please expect a call from our Technical Team within 1-2 hours. Thank you.

Moderator

Hi treffo

 

Hope you're doing well! 

 

I can see that one of our Senior Support has already been in touch and has assisted you with the connection issue. I did a quick remote test and it shows tha the modem is connected for more than 15 hrs now. 

 

Should you require further assistance, please don't hesitate to let us know. 

 

 

Cheers! 

Level 4

Hi again, I just emailed instead of adding to the community forum, my email 

 

"gain. I was semi regularly checking the modem stat's and about half an hour before it disconnected I noticed the upload (current and max) speeds dropping significantly, it appeared to take two attempts to re-establish the connection and even now is 20,000 to 21,000 kbps.

 
Also, I understand this modem is great for fault testing but boy oh boy, it is slow to serve up menu pages and tragically underpowered when it comes to USB speeds (being an older 2.0 I can understand but so long making backups). 
 
I will keep an eye on it over the coming week, like Jeremy suggested. 
 
Thanks again, you incredible TPG staff make it so much easier to deal with the fault finding mission. 
 
Regards 
 
Jason"
 
interestingly, it dropped at least 2 times straight again and has resync'd at 
 
  Upstream Downstream
Current Rate (kbps)13263102982
Max Rate (kbps)13263105227
SNR Margin (dB)66.3
Line Attenuation (dB)1610.6
Errors (pkts)4127267

 

 

 

 edit, 9pm(ish) Sunday night.

 

there have been major issues with the connection tonight, I am guessing it is up to at least 10 dropouts, multiple changes in speed (while connected and when it reconnects).

I have noticed the modem is incredibly slow changing pages when trying to look at the status on both Basic and Advanced pages.

The majority of the dropouts appear to have concided with me trying to play a game online with some mates.

I have run the speedtests and the download is still great for peak time (high 80's) but the upload has staggered at times down to 5Mbps.

I took some screenshots I can attach later if it would help

 

thanks again

Moderator

Hi @treffo

 

Apologies for the trouble. 

 

I've managed to ran some test and has seen errors that will affect the stability and speed of your internet services.

 

I've now re-escalated the case as a matter of priority to our Engineering team for further assessment. They'll be providing you with an update within 24hrs via SMS or phone call. 

 

Should you need further assistance, we're here for you. Feel free to message us.

 

Cheers,

Level 4

thank you very much Erika, sorry I missed the call, was out for a walk

Moderator

You're welcome @treffo!

 

I've checked the notes on the account and it seems that they've tried to contact you to provide updates regarding this case. They've identified that the issue is with the network controlled by the NBN co. This case has now been escalated to NBN and we're now waiting for their response. 

 

Our Engineers will continue to update you regarding this case. 

 

Nevertheless, should you need our assistance, please let us know. 

 

Cheers, 

Level 4

It's started to happen again, I don't think anything my end has changed but there were a few last night, was told there were some I was not home for this afternoon and tonight has been pretty bad, continual drops, speed changes which lead to losing connection to a server and the most confusing one, the router unable to connect as there was apparently no line connected (there is).

 

after the last disconnect, I grabbed a screenshot of what it resynced at

 

as always, any help is hugely appreciated

 

Jason