TPG Community

Ask, answer and talk about our products

Your newly installed broadband equipment is waiting to be automatically configured

Level 1a
Hello Tried to reset my wifi, and seeing this message since morning. Trying to reach support, however no response. Almost waiting for 2 hours. Can someone please help?
7 REPLIES 7
Moderator

Hi @sidsan27,

 

Welcome to the community!

 

We did an article that you may find helpful on how to setup your service available here.

 

In case the modem successfully done the automatic configuration. The article below will provide you details on how to setup personally your wireless network.

 


We tried to use your community details to pull up the account unfortunately it does not match. Feel free to PM me your account details and we'll have the service checked.

 

In case you need a reference: How do I private message (PM) in the community

 

 

Level 1a

I have the same problem! Can you please help???

Moderator

Hi @anhductran888

 

Welcome to the Community!

 

We already made some adjustments on our end to speed up the automatic configuration. I can see that your modem is now connected to our server. Please test and see how it goes. Let me know if you have other concerns as well.

 

Regards,

Level 1c
Hello, the same thing is happening to me. I upgraded my plan earlier in the week and was not getting the new speed so I have reset my modem. Now I have the error. How can I fix it?
Moderator

Hi @kaaaaatie,

 

Welcome to the community!

 

Thanks for raising this to us. We'd like to clarify when you reset the modem/router did you push the hole button (reset) or simply turn it on/off?

 

On the other hand, we'd like to check what happened with your service. To better understand the situation, PM us your account details (Username/Customer ID together with the address on file).

 

In case you need a reference: How do I private message (PM) in the community

 

Cheers!

Level 1c
For everyone’s info - I should have been using my TPG login details in the Quick Setup instead of the admin login details. Thanks to the Mods for the help.
Highlighted
Moderator

Yay! We're glad to know that it's now working. In case you will have queries in the future do not hesitate to drop us a message or create a thread here in our community.

 

Cheers!