email

snilsson
Level 3

Hi,

Text extract from my email based on another reject is below. Please fix whatever is making my email "invalid" to tpg. It is affecting my ability to communicate with multiple groups.

---

The following message to <postmaster@tpg.com.au> was undeliverable.
The reason for the problem:
5.1.0 - Unknown address error 550-'5.7.1 <xxxxx@tpgi.com.au>... Invalid envelope sender address. Please contact the Postmaster Team <postmaster@tpg.com.au>'

 

Reporting-MTA: dns; rpt-cro-asav5.external.tpg.com.au

Final-Recipient: rfc822;postmaster@tpg.com.au
Action: failed
Status: 5.0.0 (permanent failure)
Remote-MTA: dns; [203.12.160.122]
Diagnostic-Code: smtp; 5.1.0 - Unknown address error 550-'5.7.1 <xxxxx@tpgi.com.au>... Invalid envelope sender address. Please contact the Postmaster Team <postmaster@tpg.com.au>' (delivery attempts: 0)

 

ForwardedMessage.eml

Subject:
Unknown address error 550
From:
xxxxxxxx <xxxxxx@tpgi.com.au>
Date:
5/05/2022, 2:56 pm
To:
TPG Postmaster <postmaster@tpg.com.au>

 

Can you guys fix this please? I am getting heartily sick of being told by my internet provider that my email is invalid. It is especially annoying when it is mail going to my wife's email and that is linked to this one.

The following message to <xxxxx@tpg.com.au> was undeliverable.
The reason for the problem:
5.1.0 - Unknown address error 550-'5.7.1 <xxxxxx@tpgi.com.au>... Invalid envelope sender address. Please contact the Postmaster Team <postmaster@tpg.com.au>'

Reporting-MTA: dns; rpt-cro-asav6.external.tpg.com.au

Final-Recipient: rfc822;xxxxx@tpg.com.au
Action: failed
Status: 5.0.0 (permanent failure)
Remote-MTA: dns; [203.12.160.122]
Diagnostic-Code: smtp; 5.1.0 - Unknown address error 550-'5.7.1 <xxxxxx@tpgi.com.au>... Invalid envelope sender address. Please contact the Postmaster Team <postmaster@tpg.com.au>' (delivery attempts: 0)
7 REPLIES 7
david64
Level 13

Hi @snilsson . Your wife has a  tpg.com.au  address and you have a  tpgi.com.au  address. How does that come about?

snilsson
Level 3

Hi David,

 

My email is one of the original formats from the early 1990s. I have never changed it.

 

When my wife attached an email to our account, the only format allowed for her was tpg.com.au.

 

 

david64
Level 13

@snilsson . You're doing the right thing sending to postmaster.  Use your wife's email to send it with the addition that the error occurs on your email, not hers. Include dates and times of some examples.

Joseph_D
Moderator

Hi snilsson,

 

For your privacy, I have removed the private email address from your post. I am currently in touch with our postmaster to gain assistance in understanding the cause and resolving the issue. We'll get back to you as soon as we receive their response..

 

Kind regards,

Joseph D

 

 

snilsson
Level 3

OK. Not a real good solution, but now sent to them via my wife's email. Hope that does not bounce.

Joseph_D
Moderator

I understand it is not a solution yet. I'd like to understand as well the cause of the issue so we can fix it and avoid any repeat issues in the future. I will advise you as soon as our system administrators or postmaster provide me with further info.

 

Kind regards,

Joseph D

Joseph_D
Moderator

Hi snilsson,

 

Can you reconfigure your account to <your_username>@tpg.com.au instead of <your_username@tpgi.com.au?

 

Once done, please check and advise me of the result.

 

Kind regards,

Joseph D