TPG Community

Get online support

Home Phone Suddenly Not Working

Level 2


Today my home phone suddenly not working but internet connections are fine.

When I lift up the handset, I am still getting the usual tone but as soon as trying to ring a number it will give sharp noise. Also if I try to call it from my mobile, it will just go silent without even giving ringing response on the mobile side.

I have tried turning off and on the NBN box as well as the wifi router TPLINK archer-vr1600v for many times and still having issue.

Also something unusual is many of the LED indicator lights on the wifi are off (i.e. DSL, 2.4G, 5G and Internet, Phone1, Phone2) - despite the wifi and internet are in fact still working normal. The only LED indicators that are still on are Power, WAN and LAN.

Checking the wifi router log it shows the following:

ID Time Type Level Log Content

12021-04-09 22:06:37VOIPWarningevery IP of the domain has been tried, but we didn't find the correct one!
22021-04-09 22:06:37VOIPInformationRegister to server address
32021-04-09 22:06:37VOIPInformationRegister to server address
42021-04-09 22:06:37VOIPInformationRegister to server address
52021-04-09 22:06:37VOIPInformationRegister to server address
62021-04-09 22:06:37VOIPInformationRegister to server address
72021-04-09 22:06:37VOIPInformationRegister to server address

From reading all other similar reported issues this appears to be something that only TPG can fix.

Could anyone from TPG take a look and advice what the next steps needed for fixing this?



Hi @andreas , we recommend having a read of these community articles, which may help with your concern:


If the issue persists, please send us a private message with your TPG customer ID, username and complete address so we can pull up the account and further assist you.


To send a PM, please refer to this link: How do I private message (PM) in the community

Level 2

Thanks for the articles - none of it is matching the problem.


As of this morning the issue persists and I have send private message with my details.


Basically as of this morning when I did another round of test and found the home phone has dial tone and:

1. Outgoing calls from home phone is working that I can ring my mobile number.

2. Incoming calls is not working that whenever I am calling the home phone from my mobile, the home phone is not ringing at all - although on the mobile I can hear the mobile is doing ringing.


From wifi router log I can see the following issue which may explain the problem with incoming calls:


2021-04-10 08:26:06 [6] VoIP: can not find any account forthe incoming call
2021-04-10 08:34:57 [6] VoIP: Register to server address
2021-04-10 08:34:57 [6] VoIP: Register to server address
2021-04-10 08:38:58 [6] VoIP: can not find any account forthe incoming call


Thank you for the update @andreas


We understand that this case has been raised to our Engineering team for further investigation.

An assigned Engineer will be in touch with you via SMS or phone call within 24 to 48 hours.


We apologise for the inconvenience.