TPG Community

Get online support

VOIP no longer working

SOLVED Go to solution
Level 3



I had a replacement modem sent out by TPG (thank you for the prompt pre-christmas delivery on that), and have updated the details in the setup of the modem to have internet back, but don't seem to have the VOIP service come back. 


I'm running the TP-Link Archer 1600v modem, do i need to setup/change any settings in the modem to allow for my VOIP service to resume?




Accepted Solutions
Level 3

Hi guys, i noticed there was a second line in the phone section of the router settings:

Device Name Number for Incoming Calls Internal Number Number for Outgoing Calls

Phone 2--**Auto
Phone 1024822XXXX**Auto


but the phone appears to be accepting and making calls again. 

Thanks for the updates and help. No need for a service tech to call anymore.



View solution in original post

Level 3

Sounds like my issue. Power outage blew up NBN box. It was replaced and interrnet back but no phone. TPG tech sent out a new modem but then I had no internet or phone so went back to old modem. Have put it on here in hopes of a solution as it seems a common problem but no answers yet. Probably none until after Christmas and they want one modem sent back in 14 days or I'll be charged $99.

I'll keep an eye on any related posts in hope of a solution.


Hi lesann


We have likewise replied to your post located here:


We'll await for your private message with your best contact time & number. 



Thank you. 


Hi ianaust


Welcome to TPG Community! 


I've managed to locate your account and have ran a quick test. It appears that your internet is up and running which in turn should make the VoIP service work as well however, it does not show as registered on our system hence the reason why you are unable to use it. 


We will need to re-configure the modem with your TPG username & password. This may also involve resetting it but it is best to try and reconfigure it first. 


You may follow the simple steps on these links on how to do it: Setting up your internet connection and General Modem Guides


Furthermore, you can also provide us with your best contact time & number via private message so I can organise a contact to be made from our Technical team for further assistance. 






Level 3

Hi Ahra_G,


Thanks for getting back to me. Yes, the modem was setup and sent out by TPG and I was on the phone with a TPG service tech who helped guide me over the phone updating the configuration to have the internet come back.


At the time, it wasn't necessary to have the phone setup, but was hoping that i could get it back. The internet connection is active just the phone isnt working - are you able to send through where/what would need to be reconfigured in the modem to make that happen? 




Hi @ianaust, since you have received a new modem, we have updated the Serial Number on our system and the VoIP service should be working now.


Should there be any issues, feel free to message us. Cheers!

Level 3

Hi Riezi, 


Thanks for that. I tried to just make a call, but i just get a single pulsing beep. 


I sent through a PM with contact details to Ahra and then follow up with a further message, but it wouldn't let me. 


I've looked at my internet connections in the modem. What i'm seeing for the VOIP service is listed as:

pppoe_8_35_1_d8/35DSL DisabledConnect


I've modified that line and changed the username and password to my account details. This when i did it for the pppoe_ptm_2_0_d internet connection worked almost immediately. However for the VOIP service there has been no change in the connection/setup, it is still showing as this. 


I rebooted the modem to see if it was an issue with that, or it needed a little helping hand to kick into gear. But that didn't seem to help either. 


Hi @ianaust, the VoIP service shows registered here, but if you are still not getting a dial tone, we'll have a specialist contact you before 3PM NSW time today for assistance. Thank you.

Level 3

Thanks Riezl, 

Looking at the basic settings of the phone, the phone number is now populating here:

Device Name Number for Incoming Calls Internal Number Number for Outgoing Calls

Phone 1024822XXXX**Auto

I've added in the XXXX so the number's not complete. 


What it's doing now that it wasn't before, it's 'dialing' the number that is entered on the phone but then it's coming back with a single tone beep. 


Thanks for getting a specialist to get back to me today. 


Not a problem, @ianaust.


We have already arranged a technical specialist to contact you before 3PM NSW.


Let us know if we can be of further assistance. Thank you.