TPG Community

Get online support

5ghz wifi loses connection archer vr1600v

Level 3

Thanks, @chicaneau .

Bit baffling for me too, but I've never understood their approach to firmware generally.


Extra tidbit you might get a kick out of...

I hadn't yet requested this most recent firmware update, but am glad it happened.

My support request had escalated, and I got a phone call from TPG.

At the end, they said someone would check my router settings and get back to me.
Later, they phoned to book a technician visit. I explained why it probably wouldn't help, but went ahead and booked it to keep escalating the issue.

Right after that phone call, I checked the router and noticed the firmware had been updated. They hadn't said anything about updating the firmware, so this was a surprise but was what I was hoping for.

More than 24 hours later with no issues, I've cancelled the technician visit and we'll see how we go.

Level 3

Another 5ghz fail here.

I already have the V2 router as it was replaced when my nbn-voice line stopped working.

Now im getting these bugs\errors. 


I hate this junky router. 

The interface is slow & crap, functionality is useless.

The Parent Controls dont work at all. I need my kids computers to be disconnected at a certain time each night and have added there MAC addys to the list, only to discover they were still playing on them late last night.

I initially connected up my existing Fritzbox when i first got NBN, and it worked wonderfully untill i discovered i wasn't able to input any Voice settings, as they are obfiscated from the Archers interface and are proprietary.


You can clearly see the Archer is reporting eveything is connected and working fine in the first pic.

2nd pic shows my phone cant connect to the Archer NBN50 5ghz channel

3rd shows the LAN2 is not dected, even though front LEDS say it is. 


Other problems:

* Parent Controls dont work at all

* Diagnostics hang (no detection) while detecting: Network Connection Status Inspect (NCSI) 

 Advanced Settings > System Tools > Diagnostics >

* Status hangs on update:   Basic Settings > Network Map  > Internet Status > HANGS while detecting, no       dection occurs.

* Get constant disconnects from the vDSL2 line. Of course the modem doesnt log or report them, but we have to do a hard reset to re-sync\connect the Archer, at least daily. This will be reflected on the TPG logs.


Now i have to waste more time chasing my tail fixing this stupid modem, Again!


And before you ask, I have done a full factory reset. Started with minimal settings. Disconnected all wireless devices in the house. Used Wifi Analyzer on my phone to detect this best channel to use (auto was correct). The above pictures are after the reset.


The only thing that does work (after reboots) is the nbn-voice, which was the intial problem with the old V1 modem. Now everyhting else is a hot bucket of sh1t



Firmware Version:0.1.0 0.9.1 v5006.0 Build 200810 Rel.53181n Hardware Version:Archer VR1600v v2 00000000


Hi @gordmc73


Thanks for raising this with us and we apologise for the inconvenience.


We'll raise your case with our Senior tech team and have someone to call you tomorrow between 9AM - 12NN to further check your issue.

If you're not available during those times, please advise us of your preferred time to be contacted instead.



Level 2

I've had an identical issue with my VR1600v as @DavidGC and @chicaneau since I first joined TPG in January 19.

The 5Hz connection has been unusable with spontaneous dropouts (especially under load) requiring a reboot to resolve. I discussed the issue with a technician in early 2019 and they suggested moving the router away from other electrical equipment and power cycling. They also updated the firmware but the issue has persisted. In the end I gave up and have been using the 2.4Ghz and wired connections as a workaround over the past two years.

Recently, I have had to use the wireless connection more often and frustratingly I am getting 25/34 and 30ms ping with my 2.4Ghz connection versus a very short lived (often speed testing brings on the drop out) 90/37.5 and 19ms from the 5Ghz connection.

I would be interested in trying out any firmware upgrades to my existing v1 but expect it will require a v2 replacement and firmware upgrade to 1.1.0 0.9.1 v5006.0 Build 200826 Rel.77218n as per @DavidGC and @chicaneu. I have considered purchasing a new modem and/or using my old ADSL AC router as a WIFI transmitter but can't see why the VR1600 shouldn’t be up to the task.


Firmware Version:1.1.0 0.9.1 v5006.0 Build 180828 Rel.35294n

Hardware Version:Archer VR1600v v1 00000000

Look forward to hearing from you @Shane @BasilDV


Level 3

Hi @Nsuria .

Your read of the situation looks correct to me. I have not yet seen this problem get fixed on the Version 1 hardware. I would think that some sort of firmware update for the Version 1 hardware would be able to fix the problem, but I haven't yet heard of a case where that's happened.


After getting the Version 2 hardware and then a firmware update for that hardware, my problem has mostly gone away. I have had it happen 1 evening since then, but that's an improvement over how it used to be. I'm going to try to test it a bit more over the next couple of days. The weather has gotten much warmer here, and I'm curious if temperature might be a factor. We'll see how things go.

Good luck!

Level 3

So got shipped a new V2 router, to the existing faulty (5 month old) V2 I already have.


UI seems more responsive, but it has only been running for a few hours.

Major concern is that my dreaded nbn-voice error has occured again.

The new modem appeared to be pre-setup with my login details, as it connected straight away on first power-up.

So i'm wondering weather i should be resetting this new modem back to factory settings again, and starting from scratch.

I'm getting these errors in the log:

12020-11-11 11:33:37VOIPWarningevery IP of the domain has been tried, but we didn't find the correct one!
22020-11-11 11:33:37VOIPInformationRegister to server address
32020-11-11 11:33:37VOIPInformationRegister to server address
42020-11-11 11:33:37VOIPInformationRegister to server address
52020-11-11 11:33:37VOIPInformationRegister to server address



Telephone Status: Telephone service unavailable. Please check your account settings or register a new number.

Level 5

Yes a modem Factory reset is the quickest and simplest way to establish if it is a local config issue, or a network issue. Give it a try.



Level 3

@gordmc73 wrote:

The new modem appeared to be pre-setup with my login details, as it connected straight away on first power-up.


When I received my replacement modem/router, it also looked like it was set up with my login details, since it appeared to connect right away. But the internet wasn't working correctly. On further investigation, I realized the login details were wrong and they didn't auto-update after an hour or so. 


For me, this was seen by clicking on "advanced" tab, then "network," "DSL," and then the edit icon for "pppoe_ptm_2_0_d"

The "username" needed to be my username @ and then my own password underneath that.
Instead, it was a different username and password.

Once I fixed that, things were working fine.


Possibly the problems you're having are more complicated than this, but here's hoping it's this simple!

Level 2

Thank you for your input @DavidGC .I had given up hope of ever finding a solution but after reading your experiences I am now confident that it is a modem issue. Please keep us updated with your experiences.


After a recent factory reset, I managed about 10 minutes connected to 5G before once again having it drop its internet connection. I'm now back onto 2.4 and sadly still waiting for a response from any of the support team.. @BasilDV @Shane 




Level 2

Hi @Shane ,

I have the same issue here with the 5g connection. I'm losing the connection to the 5g several times per day. Most of the time the router restarted itself when doing a speed test or downloading something while on 5g network. 

As I understand from the thread here that the firmware update could help in solving the issue.


Could you please request an update for me?


Here are my router details:

Firmware Version:0.1.0 0.9.1 v5006.0 Build 180828 Rel.56416n Hardware Version:Archer VR1600v v1 00000000