TPG Community

Ask, answer and talk about our products

ASUS DSL AC68U on TPG HFC

Moderator

Hi @BarneyB00,

 

Welcome to the community!

 

All settings has been provided to this thread as mentioned above by one of our Moderator @Erika

 

"Other forums that ASUS currently has an issue in that when you use a LAN port for your WAN port it does not allow you to specify VLAN 2 as it seems to be reserved for the external facing ports on the device. It can probably be fixed with firmware."

 

Let us know should you require further assistance.

 

Cheers!

Level 4

I used a dsl ac 52 on hfc.

if you are on the right setup page vlan id is 2, priority is 0, and there is a setting 802.1q which you have to enable, tick in the box, it will not work without a tick in 802.1q

Level 1b
Hello, did you get this sorted? I seem to have the same issue
Moderator

Hi @Sang,

 

Welcome to TPG Community!

 

Have you tried the setup given in the thread?

 

You may also check the previous discussion with ASUS modem/routers here also this.

 

Please be advised that the TPG NBN VoIP home phone will not work on any third party modem/router.

 

Should you require further assistance, please let us know.

 

Regards,

BasilDV

 

 

Level 1c

Hi, is there any user with DSL-AU64U have issue with TPG vlan ID 2. 

I called ASUS and they keep saying this modem should working and the issue is with TPG but this is not TPG issue. I am going to log complent with Australian Consumer law so looking for more users to join as this is Asus issue and they not accepting this or offer any fixes. 

reply to this or message me if there Option for PM so more users complain join then it will be a strong case.

I have some evidence but looking for more users 

Level 1c
How did you go with your complaint?

I provided this comment based on my recent experience with NBN and this AC68U: https://community.tpg.com.au/t5/Broadband-Internet/HFC-compatible-routers/m-p/36642#M13800

I believe the AC68U specifically has this issue where it cannot change the setting we all need to '2' and so it cannot be used as an NBN modem when on TPG
Level 1b

I've been able to get this modem working fine on FTTN. You may need to first update the firmware, there could be an issue with support straight out of the box. 

 

Hardware:
- Plug RJ11 into wall socket => blue socket on modem

 

Software:

- Go into WAN => Dual Wan Tab at the top

Disable this and select DSL from Primary WAN settings. APPLY

This may want to reboot the modem

Screenshot from 2019-09-10 19-24-47.png

 

- Select WAN again, you should be on the Internet connections tab by default

Select DSL for WAN type and VDSL 

Select PPPOE

Select 802.1Q as Yes

Select VLAN ID 2

 

Fill in your Username  and Password

Click OK

Screenshot from 2019-09-10 19-28-35.png

Your modem will likely be flashing green and trying to get sync. This will take around 5 mins or so and it should connect.

 

You may need to reboot your modem and pc.

 

 

Hope this helps

 

 

 

 

 

 

 

 

 

Level 1c

I've just realised I have the 68R and NOT the 68U.

 

I believe from reading all the forum posts and replies from Asus reps that the 68R has the 'VLAN ID' setting of 2 hard wired into the device so that we cannot use the port #2 for this setting hence why on the 68R you cannot get this to work with TPG.

Highlighted
Level 1a

I have managed to connect DSL AC68U to TPG FTTB if that is the same as HFC?

 

I did reset the modem and went through the quick setup and the router part of which asks if you want to select TPG VLAN 2. I went through a whole bunch of resets, plugging/un plugging but one of the posts said to do the factory reset with the DSL line removed.

 

But... my speed has dropped dramatically from 90/30  to  23/ 1.  Will have to switch back to the TP Link modem and see if I need to tweak some DSL settings or if it's something else.