TPG Community

Get online support

My Archer VR1600v is intermittently freezing.

Level 2

I was getting locked out of the Wifi and having to cycle the modem to get back on so I used the Wifi on another router and connected it to the Archer via ethernet. The other router reports "error" on eth3. The lights are on. Nobody's home. 

This been happening for a couple of weeks. Every few days at different times it freezes. It's just done it sitting a meter from the open front door and it's 15C here so it can't be overheating. I've restored it to default with a paper clip. I've tried a different power point. I'm trying a power supply but don't think that's the problem. 


I had the remote log set to "notice" and couldn't see any pattern before the lock up. I've set it to debug now.


Edit It just locked up and the last line of the log was "DSL link up"


I've got connection problems too. I've connected between 9k and 40k in the last 2 weeks. I think that's a separate issue but maybe not. 


If anyone knows the settings I need to get a hacked MyRepublic Technicolor 789 online I'll try it.


Hi @sscratchie 


Thanks for raising this to our attention.

We'd like to look into your account to run further test and understand the situation.


Please send me a PM with your TPG username or customer ID number to assist you accordingly.



Level 14

Hi @sscratchie .

Putting aside the wifi problems with the Archer, does the internet come up with the Archer connected to the wall socket? (Or even just the DSL because there will be a connection to the node.)
You can look at the DSL info to see what sync speeds you are getting on the telephone line. If the speeds are low, there could be a line fault. The SNR and attenuation values provide extra info. The speeds you mention, 9k and 40k, are they the up and down sync speeds, or does the down speed fluctuate between those values?
Moving to the TG789, the settings in the iiNet link in your previous thread (and the ones you say you tried) are also the ones for TPG. The manual provided by iiNet for the TG789 makes no mention of VLAN ID. Did iiNet provide specific firmware for the TG789 that may have been modifed from the original? Any chance of obtaining that firmware?
If the Archer gets the internet but the TG789 does not, and you are using third party firmware to get the VLAN ID function, you need to contact the firmware provider for assistance. Otherwise, the TG789 might only be useful as a secondary router attached to some primary router.


Level 2

Sorry about the formatting. This is easier to read.


Current Rate (kbps) 9803 22330
Max Rate (kbps) 9803 20101
SNR Margin (dB) 6.8 4.9
Line Attenuation (dB) 41.7 22.8
Errors (pkts) 1 2244

Level 2

I know I have a line problem. I always look at the connection speed. Too many variables with Speedtest.

It connects anywhere between 9k and 40k down.


I've installed a new gui on the modem. I'm pretty sure it runs a custom Openwrt. I can set the Vlan ID with this Gui. I've attached a screenshot.


Hi @sscratchie


We understand that you've been contacted by your assigned Engineer and advised that the restoration has been delayed due to material shortage.

NBN's target date for the resolution is on or before the 22nd of this month. Further updates will be given via SMS or email as requested.


We apologise for the inconvenience.


Level 2

It's definitely running OpenWRT. I'm SSH'd in so if a setting isn't in the GUI I can edit the config files. I'm fine with Vi. Is the hardware compatible? I tried SSH on the Archer but I get a connection refused. If I could read its config files I'd be able  . 


I've been having connection problems since Feb. I thought the freezing was my ancient Wifi dongle dropping out. Since I figured out it was the modem freezing

Level 4

Hi, my modem (TPG supplied) is also intermittently freezing.


This has gone from being a nuisance to now a critical situation with schooling and work at home.


The latest event was overnight last night, I restarted the modem this morning approx 7.10 am and connection is OK after restart.

This happens every few weeks, the NBN connection itself is fine and has been stable since it was activated, this is never the problem.


Firmware version: 0.1.0 0.9.1 v5006.0 Build 200810 Rel.53181n
Hardware version: Archer VR1600v v1 00000000
Help - is there a firmware update available or is the Modem faulty?

Hi @robertjw , please be advised that your modem has the latest firmware. We'd like to arrange one of our senior technical specialists to contact you for further assistance.


Please send us a private message with your best contact number and most convenient time to receive a call tomorrow.

Level 2

Hi, I am having the same problem as above. Modem had worked great for a few years, last couple of months it has been dropping out and freezing occasionally, it is getting more and more frequent and now powering down the modem doesn't always rectify the issue. Did the problem above get solved?