TPG Community

Get online support

300 ping to melbourne

Tony-M
Level 2

I've just upgraded to FTTP ultrafast, but my ping is now atrocious between 7.30 and 10.30pm. Every day I'm the only user in gaming lobbies with ping in the 250 range on ethernet until late at night when it drops back down to the teens. This was not the case at all last month when I was still on FTTN. What's the point in paying for the best and getting this experience?

 

I understand the speed isn't going to be the best at this peak time, but this ping is unacceptable.

16 REPLIES 16
david64
Master

Hi @Tony-M . Do you know the hostname or ip address of these game sites with the slow ping?

Do  tracert  to them to see where the delays are occurring.

Do it at times when you expect to get good and bad times to compare.

Tony-M
Level 2

Sorry @david64 , I should've specified that its universal bad ping. Speedtests, command prompt pinging to google (8.8.8.8), every multiplayer game I attempt to play, all with pings above 200 until after 10pm when it drops pretty rapidly back to 16ish.

 

I ran a tracert to google just now at 11.30pm, I'll run another tomorrow at 8pm when the ping's high again.

david64
Master

@Tony-M . 

Results of your tracert during busy time:

Tracing route to dns.google [8.8.8.8]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms VX220-G2V [192.168.1.1]
2 163 ms 162 ms 165 ms 10.20.26.181
3 170 ms 174 ms 167 ms 27-32-160-199.static.tpgi.com.au [27.32.160.199]
4 180 ms 180 ms 181 ms 74.125.51.92
5 154 ms 158 ms 160 ms 142.250.233.93
6 180 ms 179 ms 181 ms 142.250.230.155
7 185 ms 179 ms 182 ms dns.google [8.8.8.8]

Trace complete.

 

Something wrong on the link between your router and address on line 2.

I believe the address on line 2 is the first bit of TPG's network on other side of NBN network.

Its either the NBN network link or the TPG device at that address.

Compared to the tracert in the previous screenshot, the rest of the network in this case is still quite busy. The times are erratic.

 

I've include a moderator here for them to check this. @Shane  @BasilDV 

P.S. Time between computer and router are all 1 ms, so its not wifi interference.

Ahra_G
Moderator

Hi @Tony-M, we're here to help! Let's grab your details by sending us a private message here

unchisalueng
Level 2

Hi I am facing a similar problem but its Sunday evenings from Melbourne for me. Was there a solution to this?

going2churn
Level 2

I get the same problem. I posted about it too (didn't get a reply). I phone the tech support last night, and the gentleman I spoke to said Level 2 support would do something about it today... Just did this traceroute. It's absolutely fantastic during the day, 10 ms. Peak time, and it's a joke. The have a week to fix it, then I'm bailing and going to TIO if they try their disconnect charging shenanigans.

 

traceroute to www.google.com.au (142.250.70.163), 30 hops max, 60 byte packets
1 _gateway (192.168.1.1) 0.890 ms 1.193 ms 1.171 ms
2 10.20.26.189 (10.20.26.189) 227.835 ms 228.129 ms 232.390 ms
3 27-32-160-199.static.tpgi.com.au (27.32.160.199) 232.900 ms 232.884 ms 232.829 ms
4 74.125.51.92 (74.125.51.92) 233.815 ms 233.695 ms 233.642 ms
5 * * *
6 mel04s02-in-f3.1e100.net (142.250.70.163) 233.180 ms 216.239.59.178 (216.239.59.178) 232.496 ms 216.239.56.48 (216.239.56.48) 232.324 ms

 

 

 

Tony-M
Level 2

no solution yet, in fact the optical light on my nbn box has gone red and so we have no internet at all now Smiley Happy

 

when i try to run a service test from the account page I get: "Service Test - currently unavailable (system error)" so that's neat.

 

Superloop has the same plan for the same price, and they're looking mighty fine right about now.

going2churn
Level 2

How's it going Tony-M? Fixed?

 

Tony-M
Level 2

@going2churn I've finally received a PM from a moderator after a few days, I'll update this post if anything comes of it.